Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Installer Issue


  • Please log in to reply
1 reply to this topic

#1 Crickkette

Crickkette

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:09 AM

Posted 15 July 2011 - 12:59 AM

Hi,
I keep getting a windows installer 'window' that keeps trying to find an exPressitSE.msi file on my pc. When I first start my pc this window pops up and it says 'please wait while Windows configures exPressit SE'. It only scans so far, and then another window pops up and says, 'The feature you are trying to use is on a network resource that is unavailable. Click OK to try again, or enter an alternate path to a folder containing the installation package 'exPressitSE.msi' in the box below. This box has 'use source' above it, and inside this box it has C:\DOCUME~1\Liz\LOCALS~1\Temp\_is7E\. I have tried searching this on my pc, but cannot find what it's asking me for. I can't seem to get rid of this problem, as it keeps coming up time and time again, since I can't seem to find the file it's looking for. I have exPressit on my pc, and it works fine. I either have to keep hitting the ok, or cancel buttons to finally get rid of these annoying little windows before they finally disappear, only to re-appear when I restart my pc. Have any of you encountered this issue on this forum before, and moreso, could you please help me get rid of this problem? What do you suggest? I have tried uninstalling exPressit many times, and re-install it, and it's always the same issue. I am at my wits end.
Thank you all for your posts in advance.
Crickkette

BC AdBot (Login to Remove)

 


#2 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:08:09 AM

Posted 16 July 2011 - 09:44 PM

It could be a registry entry trying to run a file that no longer exists. I'm not sure what the file is that you are being alerted to so I have added the possible names into the search below. If you have another filename then add it to the script below.

Please download SystemLook from one of the links below and save it to your Desktop.
Download Mirror #1
Download Mirror #2

  • Double-click SystemLook.exe to run it.
  • Copy the content of the following codebox into the main textfield:
    :regfind
    exPressitSE
    is7E
    
  • Click the Look button to start the scan.
  • When finished, a notepad window will open with the results of the scan. Please post this log for me to see.
Note: The log can also be found on your Desktop entitled SystemLook.txt
Posted Image
m0le is a proud member of UNITE




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users