Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System hosed after running Standalone Sweeper


  • Please log in to reply
1 reply to this topic

#1 DiegoSegui

DiegoSegui

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:11 AM

Posted 15 July 2011 - 12:03 AM

Downloaded the beta of the Microsoft's new rootkit/malware detection utility that runs from a bootable CD that you create after downloading.

Not a bad idea conceptually - boot the system from a known clean, read only medium and have that clean OS perform a scan of your hard drive.

I was interested and curious so I ran it. It found what it deemed malware, mostly in very old e-mail archives from Outlook Express, but in a few other places as well. For each item it found it had a recommended action (for example 'disinfect', delete, quarantine, etc.). I told it to go ahead and perform the recommended actions.

A window with a progress bar popped open and it started trucking along briskly, but progress began to slow geometrically, and soon the progress bar was not moving at all. I could see the disk access light flashing on the screen, but absolutely no signs of life from the display. I waited an hour and it hadn't budged, but the disk access light was still flashing.

Finally decided to reboot. Held the button in for the requisite 5 seconds and the reboot started. It noted that the last shutdown had been 'improper', so it performed some clean-up and then booted. Got to the login page where the various accounts are displayed and I thought I was out of the woods. But after a few seconds a C++ error box popped up saying that my video driver (nvvsvc.exe) had been asked to shut down in an unusual way.

I didn't know quite what to make of that, but decided to log in. And that is where I have been for the last week.

After keying in the password for any of the accounts, I get the message "Preparing Your Desktop" which just hangs there. If I do a ctrl/alt/del I can get a menu that allows me to start Task manager, but that is it. The desktop and explorer bar never come up. I've tried running Control Panel utilities by using the New Task button in Task Manager, but they all give error messages where the error box doesn't have the name of the program but rather one of those long GUID type strings inside the curly braces {} telling me that I don't have access to run the program. Even though I am logged in on an account with administrator privileges.

So that is the lay of the land. I am able to run non-Windows programs from Task manager, and a few Windows utilities (for example msconfig), but I can't add / remove programs and that is a real problem because, from what I understand, if I want to try to do a 'Repair Install', I need to first uninstall SP1 (my original media was pre-SP1).

So that is the lay of the land. Any suggestions are welcome.

Thanks

BC AdBot (Login to Remove)

 


#2 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:11 AM

Posted 15 July 2011 - 10:25 AM

See if Trinity Rescue Kit will help repair your machine. http://trinityhome.org/Home/index.php?content=TRINITY_RESCUE_KIT____CPR_FOR_YOUR_COMPUTER&front_id=12&lang=en&locale=en

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users