Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disable Avira SearchFree (Ask.com) Toolbar Popup Nag Alert


  • Please log in to reply
5 replies to this topic

#1 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,735 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:53 AM

Posted 14 July 2011 - 09:03 PM

http://www.raymond.cc/blog/archives/2011/07/11/disable-avira-searchfree-ask-com-toolbar-popup-nag-alert/

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


BC AdBot (Login to Remove)

 


#2 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:05:53 AM

Posted 15 July 2011 - 04:22 PM

The popup also goes away permanently after declining it three times.

http://forum.avira.com/wbb/index.php?page=Thread&threadID=132516

Posted Image

If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!
Circle us on Google+


#3 Broni

Broni

    The Coolest BC Computer

  • Topic Starter

  • BC Advisor
  • 42,735 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:53 AM

Posted 15 July 2011 - 05:13 PM

I've seen that, but I have a member on my board, who insist, he declined it more than three times and it's still there.
I'm not sure if he's telling the truth though...

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#4 Discombobulated_lol

Discombobulated_lol

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atl GA
  • Local time:05:53 AM

Posted 25 July 2011 - 02:07 PM

I've disabled the ask.com "Ask" toolbar in "add on's manager" but for some reason , when i boot in normal mode this lil khaki colored pop up comes up at the bottom asking if i wanna update the tool bar or what ever it says and i can't get rid of it for nothing ...

#5 Broni

Broni

    The Coolest BC Computer

  • Topic Starter

  • BC Advisor
  • 42,735 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:53 AM

Posted 25 July 2011 - 07:59 PM

Try to uninstall Ask Toolbar altogether.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#6 Winterland

Winterland

  • Members
  • 995 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Land of Enchantment
  • Local time:03:53 AM

Posted 26 July 2011 - 06:57 PM

It was enough to drive both my wife and I to try avast!, which we're now in love with.

I'm running Vista and was able to hide the feature (for good) while using the latest FF (5.0), but for some reason, whenever my wife attempted the same thing (Windows 7) the goofy, but cute, little umbrella kept staying closed as though the app was not 'protecting' her machine.

I didn't think this was true, and admittedly, we don't surf too dangerously (if you don't count her trying to find recipes from Europe/and or Russia lol) but it was obnoxious all the steps we had to go through.


I did a couple of uninstall/installs to see if I could find an easy way or a work around, but alas, at the end of the day, we both said, 'feh!' and then downloaded avast!

And so it goes.

Winterland

Photobucket removed my cool flag - idiots!

 

Every calculation based on experience elsewhere fails in New Mexico.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users