Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 and WPA-Enterprise wireless


  • Please log in to reply
2 replies to this topic

#1 nobodyfresh

nobodyfresh

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 13 July 2011 - 01:35 PM

I have a Windows 7 laptop here are work, I am trying to get on our wireless network. I have no problem doing this with a XP laptop.

This computer is not on our domain. Our WPA wireless authenticates the username/pass in order to connect the wireless.

Normally in XP if I wanted to do this, I would just change the wireless connection to not use the username/pass to connect automatically, and it would prompt for a username/password and the domain.

Once those were inputed the wireless would connect. However I cannot for the life of me figure out how to do this within windows 7.

Any Ideas?

BC AdBot (Login to Remove)

 


#2 nobodyfresh

nobodyfresh
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:52 PM

Posted 13 July 2011 - 01:45 PM

Well I actually got this working, turns out I just needed to change from the "correct" settings to to the wrong one, then change it back and it worked flawlessly. I guess Windows 7 can be weird like that.

#3 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:09:52 PM

Posted 13 July 2011 - 10:05 PM

Yeah, sometimes connecting to wireless networks can be frustrating. Usually the best bet is to remove the network profile and start over. Sometimes you just have to dig around in the settings and look for something that's out of place. The settings aren't always applied correctly by default. It happens.

Glad you got it working, though. Happy computing. :)
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users