Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Secure Network Connection.


  • Please log in to reply
3 replies to this topic

#1 JPSpenca

JPSpenca

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 12 January 2006 - 07:31 AM

I have noticed lately, that the secure sites I access (i.e. my bank acct., bill payments, etc.), I am not getting a prompt anymore that lets me know I have just entered into a secure network connection. It used to pop and I'd have to hit "OK" to enter, then it'd let me know when I was leaving the secure network connection as well, and I'd have to hit "OK" there too when exiting the site!!

Here's the thing - a couple of weeks ago, I got infected w/ Spy Sheriff. I removed it according to all the info on this website, and it's gone. But it almost seems like it's been since then, that I my secure network connection prompts haven't been coming up!!!

So, I am kind of scared to think that all of my personal info is just floating around out there some place. Is there anything I can do to make sure I get this back?! Please help

Thanks a lot!
P.S. I use Internet Explorer 6.0



:thumbsup:

BC AdBot (Login to Remove)

 


#2 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:02:33 PM

Posted 12 January 2006 - 10:16 AM

Hi there JPSpenca :thumbsup:

I would imagine that your problem was that SpySherrif may have messed up your settings a bit. I would therefore recommend you follow this simple tutorial found here.

This will reset your security settings to their original state and this should hopefully bring back your secure sites pop-up!

Let me know how it goes.

David :flowers:

#3 JPSpenca

JPSpenca
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 16 January 2006 - 05:51 PM

Ok, I tried the above solution and that didn't do anything :thumbsup: Sorry!!!

Thanks a lot though,
Jamie

#4 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:02:33 PM

Posted 17 January 2006 - 12:12 PM

Hi again! :thumbsup:

In internet explorer, look for the "tools" button in the toolbar. Click on that then go to properties. Click on the security tab on the top line.

Drag the slider to the "high" level of security and click ok.

Now your secure network connection popup should be back. :flowers:

Let me know.
David :trumpet:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users