Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

msi file


  • Please log in to reply
4 replies to this topic

#1 CHUBZ

CHUBZ

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:13 AM

Posted 29 October 2004 - 10:41 PM

I am a fifteen year old kid. . .

i was looking at a music sharing file download on download.com

now this HpSdpAppCreApp.msi box keeps coming up. It pops up and will not go away, it is trying to install. it begins with a windows installer box then says the instalation is not working properly because of the HpSdpAppCreApp.msi file. It will not go away and it has taken me about twenty minutes to type this out. IF hit cancel or, crt alt dlt it goes away for about five seconds and pops up with about four.

box content "the feture you are trying to use is a network resource that is unavailable

okay

cancel

file box... browse"


i can follow basic instuctions


help? :thumbsup:

BC AdBot (Login to Remove)

 


#2 jayt6995

jayt6995

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:13 AM

Posted 29 October 2004 - 10:57 PM

What OS are you using?? If you are running WIN XP reboot in to safe mode with networking(push the F8 key on boot) and see if it gives you the error still.

#3 jayt6995

jayt6995

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:13 AM

Posted 29 October 2004 - 11:00 PM

OR if it is XP you can go to Start --> RUN --> msconfig --> click ok
Click on STARTUP Tab --> select disable all on start up --> select apply, then reboot pc...

#4 CHUBZ

CHUBZ
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:13 AM

Posted 30 October 2004 - 08:51 AM

i am using xp, but the msconfig did nothing

#5 jayt6995

jayt6995

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:13 AM

Posted 30 October 2004 - 03:40 PM

did you try to boot in to safe mode with networking?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users