Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 Policies


  • Please log in to reply
3 replies to this topic

#1 gazzooks

gazzooks

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:33 PM

Posted 13 July 2011 - 02:27 AM

We have been trying to install Photostory on a Windows 7 PC. When we run the Pstory.msi file it gets through initial part but when it gets to install the software a pop-up window comes up saying:-

"The system administrator has set policies to prevent this installation."

Can anyone help with how to change the policy setting or which one so I can fix it?

B)
cheers
gazzooks

Success is the ability to go from one failure to another with no loss of enthusiasm. (Winston Churchill)

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:33 PM

Posted 13 July 2011 - 02:30 AM

Are you running the setup file as Administrator via Right Clicking it?

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,296 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:33 AM

Posted 13 July 2011 - 09:34 AM

See requirements, http://www.microsoft.com/download/en/details.aspx?id=11132#system-requirements .

Photo Story may not be compatible with anything beyond XP.

Louis

#4 gazzooks

gazzooks
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:33 PM

Posted 13 July 2011 - 07:00 PM

Thanks for replies - right clicking a "msi" file doesn't give "Run as Administrator" option.
I have installed Photostory on several Windows 7 PCs with no problems at all. Obviously when this laptop was initially setup, there was a group policy setting that is disabling the installation of 'msi" files. There are hundreds of group policy settings so I thought someone might know which one stops the installation of "msi" files.
B)
cheers
gazzooks

Success is the ability to go from one failure to another with no loss of enthusiasm. (Winston Churchill)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users