Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox is playing up


  • Please log in to reply
7 replies to this topic

#1 Curiousp

Curiousp

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:48 AM

Posted 12 July 2011 - 06:33 PM

Hey everyone,

for a few days, Firefox has been doing something strange when browsing. Say for instance, I type in youtube in the address bar, a pop up would then appear saying you have chosen to open search which is a Javascript/Script file from: (mostly google.syndicator or some google link) with the option to open or save the file.

It does not happen every time I search, but it does get annoying when it does happen to appear. I also looked for similar issues, and other people have had issues with firefox popping up although indicating they have chosen to open index.php or something of the sort.

Does anyone have any ideas?

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:48 PM

Posted 12 July 2011 - 06:57 PM

A screenshot would be nice for this type of error.

#3 Curiousp

Curiousp
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:48 AM

Posted 13 July 2011 - 12:13 AM

Alright, next time it happens, which is sure to be soon, I will post one.

#4 Curiousp

Curiousp
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:48 AM

Posted 13 July 2011 - 03:18 AM

Posted Image

Here is the screenshot that you asked for, it doesn't just come up when searching in google, but sometimes also when searching on youtube and even Facebook.

Thanks

#5 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:48 PM

Posted 13 July 2011 - 08:57 AM

Whats on the content tab in Firefox Options?

#6 Curiousp

Curiousp
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:48 AM

Posted 13 July 2011 - 06:04 PM

Thanks for the reply. On the content tab there is Block pop-up windows, Load images automatically and Enable Javascript and the boxes are all checked for these.

Edited by Curiousp, 13 July 2011 - 06:04 PM.


#7 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:48 PM

Posted 13 July 2011 - 07:11 PM

Can you completely remove Firefox saving your bookmarks and try reinstalling?

#8 darklight1

darklight1

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:10:48 AM

Posted 19 July 2011 - 12:10 AM

What would probably be a better option, create a new profile in Firefox, (http://support.mozilla.com/en-US/kb/Managing-profiles), leaving your old one untouched, test and see if everything works ok in the fresh profile. It is possible that an extension or something changed how Firefox is handling certain content. The fresh profile has all the default settings in it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users