Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

win to flash cant find my hard drive


  • Please log in to reply
1 reply to this topic

#1 tree4125

tree4125

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:08:45 PM

Posted 11 July 2011 - 11:21 PM

im using win to flash to install windows xp home on my netbook. it boots up to my thumb drive and goes though the beginning of the windows installation. when it gets to formatting my hard drive it says "setup has recognized the following mass storage devices in your computer: <none>." my hard drive is a ata wd25000bevt-2. i tried hitting specify additional device but theres not even any western digital devices listed. i tried going to there website to get the driver and there wasn't any. i also tried cipset drivers because of what win to flash's forum said and that also didnt work. i dont know what else to try.

i also know the drive is not bad, it was just running ubuntu 10.04 without any issues.

Edited by hamluis, 12 July 2011 - 08:49 AM.
Moved from xP to All Other Applications.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,572 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:45 PM

Posted 12 July 2011 - 08:48 AM

FWIW: Resources, Win To Flash

Worst case, try it again, using the tutorial on youtube.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users