Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with media drive


  • Please log in to reply
No replies to this topic

#1 dumafach

dumafach

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Oklahoma
  • Local time:05:49 PM

Posted 11 July 2011 - 10:31 PM

Hello all,

I hope I am in the right forum. I have a HP computer and there is a slot in front for a personal media drive. I bought a 1TB drive to use as a backup drive. I have had it for over a year now and it started having problems. \

The major problem I am having now is; When the splash screen comes up on the screen the bottom part of the splash screen is now gone. The bottom part is where the options, start and restore buttons are. It starts to run automatacally but now does not find any new files to save. I tried to take a screen shot of it but it wont work.

Is there anybody out there that knows what I can try on this?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users