Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop keeps cycling startup...WTF?


  • Please log in to reply
9 replies to this topic

#1 nedp

nedp

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:09:09 AM

Posted 11 July 2011 - 03:02 PM

Anyway....

on a job here in HotAsx Oklahoma...

in a nutshell, I need some advice on what to do...

It was working fine, and I was trying to get on the local wifi, and it was up and down.

SO.... I was going to shut it down and ReStart it... well... a Windows Update was trying to load 2 updates before it shut down...

It seemed like it was taking too long and I was having to leave, so I unPluged the Power...no battery in the Acer 3600 with XP

that I had upgraded a few years back from Hurricane Wilma(forAllYouSFloridaFolks...)

and NOW the computer cycles on restart.... gives the standard, "your Computer shut off unexpectedly", you can probably use

Your Last Good Configuration....then it starts with the XPscreen...then goes to the "we need to ck Your disk drives"

it does them both, then the Laptop shuts down, just like a restart, and repeats the process...

I have worked my way thru Safe Mode, Safe Mode w/networking, ALL the user starts, and it goes about 30 processess, then quits again...

anyAdvice, or help....

I would much appreciate it from this HOT Asx Weather....

....Nedp

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,600 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:09 AM

Posted 11 July 2011 - 03:10 PM

NEVER shut down a system while it's installing updates.

You can try what it says - last known good. Reboot and start tapping the F8 function key. When you get to the advanced boot options screen try Last Known Good Configuration. Either it will work or it won't, but it can't hurt.

#3 nedp

nedp
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:09:09 AM

Posted 11 July 2011 - 03:44 PM

Been there...Done That....

thanks for the reply....

now come up with another plan for Nedp ok....

any command prompts...DOS....

thanks again for the Reply Allan...

Nedp

#4 nedp

nedp
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:09:09 AM

Posted 11 July 2011 - 05:56 PM

NoBody has ever run across something like this?....

then let me know the procedure for reinstall after I pull my hard drive to save my data...

thanks .... great forum here... saved me and my buds many a time...

My disks are back in Fayettenam so it will be then that I have to reinstall or build me another laptop

....as Always...thanks

Nedp

Fayetteville, Arkansas

Rebuilding America....
One HURRICANE at a Time....

#5 MarkGS

MarkGS

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:09 AM

Posted 12 July 2011 - 09:37 AM

When you turn your computer on and see the MFG name come up start tapping f8 at a steady pace and an advanced boot menu should come up. Do you see a "repair your computer" option? Also, do you have the operating system disc?

#6 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:11:09 AM

Posted 12 July 2011 - 10:39 AM

booting to xp recovery console and running a chkdsk /r .like would have fixed it ,in my opinion

My answers are my opinion only,usually


#7 nedp

nedp
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:09:09 AM

Posted 12 July 2011 - 12:33 PM



OK....

this is what I get from the computer after startin in safemode and signing on as

Domain Admin.... it brought up a screen I haven't seen...


A Problem has been detected and windows has been Shut Down to Prevent Damage to 7our Computer.

CONFIG_LIST_FAILED

If this is the first time you have seen this stop error screen, restart your Computer. If this

screen appears again, follow these steps:

Chk to smake sure any new harware or software is properly installed. If this is a new install, ask your hardware of software manuf

for any Windows update you might need.

If problems continue, disable or remove ny newly installed hardware of software. Disable BIOS memory options such as caching

or shadowing.

If you need to use Safe mode, F8, selct advanced Options Then Safe mode.

TECH INFO

XXXSTOP: 0X00000073 (0X00000001, 0XOOOO017D, 0X 0000001, 0XBA59FBB8)


and thats where I am....

tried to get into it following that screen, did the same thing as always.... start , ACER screen, WindowsXP screen, a disk needs to be ckd for

consistency.... a disk needs to be checked for consistency ... then it will say error report, then shut down and repeat....



So.... thats where I am at... STILL Fudging Too HOT here in Stillwater, OK...but

going to Tulsa tonight for Steely Dan show... at least the BOK center will have AC on....LMFAO...

saw Bob Seger there a couple of months ago...Probably his last tour....

He wont give up the Red Pack Malboros...LOL...he has stopped drinking an looks good...

...but... I digrest, to the Positive Posters...Mucho Gracias... I owe U a Muy Fria Cervesa....

to the folks who live here...

Thanks for being Patient with the DA's like me, that are just looking for some CONSTRUCTIVE Help....LOL

....just attached to my Tool... been through aLot of Catashtrophes with it...been better than a Woman, stuck by me, made NEDP

a bunch of Coin...but... I have been told they Shoot Horses here, but I ain't givein Up on Ol Yellar yet...LMFAO...

thanks

Nedp

#8 nedp

nedp
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:09:09 AM

Posted 12 July 2011 - 12:38 PM

Also...sorry for being rude

MarkGS...that's what I've been doing

capejac.... going to see if I can get there for xp recovery console and run chkdsk /r

thanks...

Nedp

#9 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,313 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:10:09 AM

Posted 12 July 2011 - 02:08 PM

:offtopic: call me Deacon Blues
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#10 nedp

nedp
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:09:09 AM

Posted 17 July 2011 - 03:51 PM

Well....It was a GREAT Show...... Such a Talented group of Musicians...

It was at the Brady Theater, not the BOK center so only 2700 seats for a sold out show.....

On to my issue with the computer....any way for me to save my data on the ACER??? After starting recovery disk???

just wanting to know... got some great Pics that I don't have backed up.... Music backed up but not Pics.... any help for Nedp???



Thanks as always....

Nedp

See Brady show setlist below from setlists.fm (posted by Z Harmon) no Green Earrings or Show Biz Kids (also last night in Thackerville, no Green Earrings listed, but Show Biz Kids was):


Intro Dizzy's Bidness Play Video
Aja Play Video
Black Friday Play Video
Hey Nineteen Play Video
Your Gold Teeth Play Video
FM Play Video
Time Out of Mind Play Video
Dirty Work Play Video
Bodhisattva Play Video
Neighbor's Daughter/Band Intros Play Video
Home at Last Play Video
Josie Play Video
Peg Play Video
Reelin' in the Years Play Video
My Old School Play Video
Encore:
Do It Again Play Video
Kid Charlemagne Play Video
Outro: Last Tango in Paris Theme Play Video




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users