Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop occasionnaly doesn't boot up correctly.


  • Please log in to reply
1 reply to this topic

#1 Paddy Watkins

Paddy Watkins

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:26 PM

Posted 10 July 2011 - 03:15 PM

Occasionally my Laptop (Windows 7, 3gb RAM, Compaq Presario CCQ61) doesn't boot up correctly. As in normally the problem is ''Windows cannot find an OS'' thats not the exact wording but somewhere along the lines, its a blue screen and there is also some other writing underneath. I tap the off button to turn off and then i turn on again, sometimes it boots up fine and works good but sometime like it says run system repair (reccomended) so you do and it go's through steps and tells you to do a system restore which I do then it does work...but then maybe a week later you will open the lid and it won't respond (the mouse won't move and you have to hold the power button the turn it off., its starting to get annoying at this stage, considering restoring to factory settings...any advice much appreciated! thanks

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,554 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:26 PM

Posted 12 July 2011 - 02:35 PM

http://search.hp.com/query.html?lang=en&qp=&hps=Home&hpn=Home&la=en&cc=us&hpr=http%3A//h41131.www4.hp.com/us/en&hpa=http%3A//www.hp.com/country/us/en/contact_us.html&charset=utf-8&qt=operating+system+not+found

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users