Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cyclic rebooting and updates not installing


  • Please log in to reply
2 replies to this topic

#1 Higgisons

Higgisons

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:58 PM

Posted 10 July 2011 - 07:47 AM

Dear bleeping computer forum,

My PC at home has sophos antivirus, got your webaddress from their webpages, but somehow it got disabled. I now have the problem, cause by virus or malware, that the computer keeps rebooting in a cycle although i can stop this by accessing it in safe mode. Over the past year up to twenty updates have been downloaded but failed to install. My IT people at work said the updates wouldn't matter as I had sophos antivirus, clearly this is not so but they won't work on this problem to fix it for me.

I've been able to run sophos in safe mode but I can't check to make sure that I've got the most up to date virus and malware protection from Sophos intalled in safe mode, there doesn't seem to be any help available via google on that topic. When I run Sophos in safe mode it doesn't find any virus but i can't access or turn Sophos back on when in safe mode except when I start in safe mode with a command prompt and run sophos that way so I'm not able to make sure it's updated.

Any advice would be appreciated, I've backed up what I need from the computer in safe mode.

Pasting in additional information from duplicate topic which I am deleting. ~ OB

Nearly forgot I also downloaded and ran Sophos Rootkit as it was something I came across, it didn't find anything other than lots of warnings about "identification system failed"

End of added information. ~ OB

Regards Higgisons

Edited by Orange Blossom, 10 July 2011 - 02:46 PM.
No logs, moved from Malware Removal Logs to Am I Infected. ~ hamluis


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,889 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:58 AM

Posted 10 July 2011 - 08:04 AM

<<Over the past year up to twenty updates have been downloaded but failed to install. My IT people at work said the updates wouldn't matter as I had sophos antivirus, clearly this is not so but they won't work on this problem to fix it for me.>>

FWIW: If this is a work-owned system...seems to me that the designated IT personnel are your source for resolution of system issues.

Louis

#3 Higgisons

Higgisons
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:58 PM

Posted 10 July 2011 - 02:52 PM

Louis,

Unfortunately it's not that simple. Yes the system came from work originally, about 3 yrs ago, but once they get you a new system for work, ie my laptop, they won't carry on supporting the desktop PC that they let me keep at home which had been my work PC. It was all set up and working fine when I got it and has been happily working for about six years in total, three at work and three at home but now no longer the IT bod's responsibility as work consider it written off and dumped when they got me a new laptop to replace it.

So question still stands and help still needed as kids use it for homework and things, which is probably how it got infected, assuming it is infected.

Regards Higgisons




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users