Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CPU


  • Please log in to reply
1 reply to this topic

#1 cubi

cubi

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:46 AM

Posted 10 July 2011 - 07:30 AM

my CPU is not starting when connected with the monitor. i have to start it first before connecting it to the monitor. what do i do so that it can start when they are both connected. i have tried this with different monitors but the problem is the same

Edited by cubi, 10 July 2011 - 08:07 AM.
Mod Edit: Moved From System Building To External Hardware - AA


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:46 AM

Posted 10 July 2011 - 07:57 AM

I would try a different video cable.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users