Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Games shutting down since a month


  • Please log in to reply
26 replies to this topic

#1 alpha4345

alpha4345

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:06:16 PM

Posted 09 July 2011 - 04:47 PM

Hello guys,

since a month, when I'm playing games like Team Fortress 2, Dragon Age 2 or Guild Wars, I get a strange lagg that happens after about 5-10 minutes of gaming.

It suddently freezes my screen, makes my sound lagg and my display becomes black. It sometimes makes my computer crash or stop my game, but the game usually comes back by itself.

Its really annoying: I can't play my game without this lagg. I think that I could be infected.

Softwares running while getting this error message: Game booster v2, steam, AVAST! antivirus and sometimes AMD GPU Clock Tool to OC the GPU.

Am I the only one who has this?

What can I do to solve my problem?

Thank you very much!

Edited by alpha4345, 09 July 2011 - 04:48 PM.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,679 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:16 PM

Posted 09 July 2011 - 10:33 PM

Download System Information for Windows (SIW free version)
No installation required.

After it scans your computer, navigate to Hardware>Sensors and post all info from there.

Posted Image

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 alpha4345

alpha4345
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:06:16 PM

Posted 10 July 2011 - 08:27 AM

Ok so I'll run a scan in normal mode and another while I am gaming. If it can help, most of my laptop specs are in my profile.

#4 alpha4345

alpha4345
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:06:16 PM

Posted 10 July 2011 - 09:29 AM

Ok, sorry about this double-post, but I have the results.

Here's the results in Normal mode:

Posted Image

Programs open: internet explorer, SIW Free version.

And here's the results in gaming mode:

Posted Image

Programs open: Game booster v2, AMD GPU Clock Tool, Microvolts (the game) and SIW Free version.

Oh, and when the screen lagg happened (as usual), I had a little pop-up who said to me:

"le pilote d'affichage AMD ne répondait plus et a été récupéré"

(the AMD display driver no longer responded and has been recovered)

So it's in the Video Card...

Edited by alpha4345, 10 July 2011 - 09:32 AM.


#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,679 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:16 PM

Posted 10 July 2011 - 10:48 AM

Possibly.
Temperatures look fine.
Try to reinstall video driver.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#6 alpha4345

alpha4345
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:06:16 PM

Posted 10 July 2011 - 10:57 AM

Already done it. It seems that it laggs only when I OC my GPU...

Edited by alpha4345, 10 July 2011 - 11:00 AM.


#7 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,679 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:16 PM

Posted 10 July 2011 - 10:59 AM

Do you have to OC?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#8 alpha4345

alpha4345
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:06:16 PM

Posted 10 July 2011 - 11:34 AM

Only for games like Assassin's creed 2/brotherhood and BFBC2... And when I wanna play Modern Warfare 2, its always nicer to play 1024x600 than 800x600...

#9 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,679 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:16 PM

Posted 10 July 2011 - 11:41 AM

I understand, but if it's causing issues...
Laptops are not really gaming machines.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#10 alpha4345

alpha4345
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:06:16 PM

Posted 10 July 2011 - 04:39 PM

But I'm not 100% sure that it is the cause so I'll do some tests.

Thank you for your understanding :)

#11 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,679 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:16 PM

Posted 10 July 2011 - 04:58 PM

OK.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#12 alpha4345

alpha4345
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:06:16 PM

Posted 10 July 2011 - 05:19 PM

Uhm... I think that it's a mix of new drivers and GPU Overclocking because I OCed my ATI HD since 3 months and it's the only month that I have this issue. Waiting for new drivers maybe? If the temperature is'nt the cause, this is one of the only possible options...

#13 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,679 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:16 PM

Posted 10 July 2011 - 05:40 PM

Keep me posted. I'll be around.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#14 alpha4345

alpha4345
  • Topic Starter

  • Members
  • 124 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:06:16 PM

Posted 10 July 2011 - 05:51 PM

OMG man, now I don't think that it's because of my overclocking! I just got a BSOD that was saying:

ATTEMPT TO RESET THE DISPLAY DRIVER AND RECOVER FROM TIMEOUT FAILED. WINDOWS HAS SHUTDOWN TO PREVENT DAMAGE TO YOUR COMPUTER.

What do you have to say about it? o_O Its getting worse....

#15 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,679 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:16 PM

Posted 10 July 2011 - 05:54 PM

Are you still OCed?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users