Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Really Bad Mouse Problems


  • Please log in to reply
No replies to this topic

#1 dcbradbury

dcbradbury

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:02:15 AM

Posted 08 July 2011 - 08:24 PM

Hi,

I seem to be having some really bad mouse problems, and I've tried nearly everything the internet has suggested to fix it. So, I have a basic corded optical usb mouse made by Logitech, no fancy buttons, no bluetooth or anything like that. So the problem: every few minutes, sometimes every few seconds, the mouse will loose functionality for a second or two, the windows 7 discovered new hardware sound will play, and a second later the mouse will come back online. It's pretty annoying.

I recently formatted and reinstalled windows 7 on my computer (was upgrading hard drives), and that's when this problem started. The mouse worked perfectly before the upgrade, but it is now doing this weird thing it's doing now.

The solutions I've tried so far:

1) updating all mouse and usb drivers
2) uninstalling all usb and mouse drivers
3) restarting and allowing windows to auto detect and reinstall drivers
4) moving mouse to different usb positions
5) installing Microsoft's set point mouse drivers
6) turning off the power saving settings for the mouse device when not in use
7) installing Logitech's proprietary mouse software
8) plugging in a new mouse

None of these solutions have worked so far. Some get rid of the problem for a few hours, but it always comes back to the same problem of rediscovering itself every couple of seconds or minutes.

I really hope someone can help ):

Edited by dcbradbury, 08 July 2011 - 09:50 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users