Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE 8 Security problem_Virus???


  • Please log in to reply
7 replies to this topic

#1 Drew78

Drew78

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:08 PM

Posted 07 July 2011 - 08:42 PM

Hello from a new guy to the forum!

I am not terribly computer savy in terms of "fixing" stuff on them, just enough to be dangerous....

So here is my question:

I am running IE 8 on my computer here and have noticed someting odd. When I open up the browser, if I go to Tools>Internet Options>Privacy and move that little slider thing to "Select a setting to the Internet Zone" to Medium-High, I hit apply and close the window. Now as long as I dont close my browser, that setting holds there. Once I close IE8 and repoen it, that slider is being reset to the "allow all cookies" setting each and every time.

Why is this happening and how do I fix it?

I have already re-installed IE8 on my machine and it still does it. I also ran the free trial of Super Anti Spyware and it removed 99 items it deemed harmful.

Still, the issue with IE8 persists.

So I turn to your willingness to help and your knowledge.

Mod Edit: Removed HJT log data, not allowed/used in this forum ~ Hamluis.

Thank you in advance!

Drew

Edited by hamluis, 08 July 2011 - 06:40 PM.
Moved from XP to AII.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,302 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:08 PM

Posted 08 July 2011 - 07:29 AM

See http://windowssecrets.com/forums/showthread.php/113163-Options-gt-Privacy-Reverts-to-Accept-All-Cookies-(7.0.5730.13)

It seems plausible to me that you have some program installed...which doesn't allow your browser settings to be changed manually.

Are you running SUPERAntiSpyware in such a mode?

Louis

Edited by hamluis, 08 July 2011 - 07:37 AM.


#3 Drew78

Drew78
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:08 PM

Posted 08 July 2011 - 07:56 AM

I am running the Super AntiSpyware, but I just installed that last night trying to fix the issue. This started to happen at a time when no changes/software additions were made to my system.

Thanks for the reply btw!

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,302 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:08 PM

Posted 08 July 2011 - 09:01 AM

Well...when did this issue start?

Is this the only anomaly apparent with your system?

What transpired at that time?

Have you tried repairing/reinstalling IE8?

How to reinstall or repair Internet Explorer in Windows 7, Windows Vista, and Windows XP - http://support.microsoft.com/default.aspx?kbid=318378

Louis

#5 Drew78

Drew78
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:08 PM

Posted 08 July 2011 - 01:17 PM

to be honest, I am not sure when it started. My wife noticed it last week. What happened is that my anti Virus went crazy with stopping web threats and viruses about 2 weeks ago. I have a neighbor who is a network admin and he created a new user profile for us. The number of stops went down, but they are still present. The only thing that seems to be a bit out of wack is IE. Sometimes it wont launch, or it launces into a white screen and you have to end task, and of course the fact that it keeps revereting to "allow all cookies" each time you launch IE. Once in a while you will get an "exception error" when you launch IE, but if you try again, it works?

Really odd....

I am thinking about having my buddy just wipe it, and reload XP. I have everything backed up on a big external drive that I have disconnected from the CPU fearing some kind of contamination.

I ran a plethora of free antivirus downloads and they have found a number of things and "fixed" them. I completly removed IE8 and reinsalled it but same issue occurs with the cookie settings.

Whew...what else have i missed?


thanks again for your time!

Drew

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,302 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:08 PM

Posted 08 July 2011 - 02:34 PM

It's your system...you decide what you want to do.

I cannot imagine having an infected system for two weeks...so the plan to dump everything and start over sounds like the best solution to me.

From that point on...I urge you to deal with problems the minute they are noticed...deferred resolution is just a little better than no resolution...and it's aggravating in the interim :).

If you want to run your situation though our malware personnel, rather than wipe it...that's an option.

Louis

#7 Drew78

Drew78
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:08 PM

Posted 08 July 2011 - 02:36 PM

Thanks Louis!!!

"If you want to run your situation though our malware personnel, rather than wipe it...that's an option."

How would I do this?

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 56,302 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:08 PM

Posted 08 July 2011 - 06:39 PM

First step...let's move this topic to Am I Infected, where knowledgeable persons will guide/assist you :).

i will move :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users