Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Files on WMP but not in their folders


  • Please log in to reply
No replies to this topic

#1 rlmullikin

rlmullikin

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:02 PM

Posted 07 July 2011 - 12:07 PM

ok so i discovered a new problem with my personal computer and was going to see if you guys had ever ran into this. While looking through some recent vacation pictures I saw that I was missing some pics from past events...In fact I was missing all the pics I have on my computer, other than the ones I uploaded last week. On some further investigating I discovered the same thing with my mp3's. All in all I was missing about 800 to 1,000 pics and mp3's. I was extremely aggravated and remembered loading up music on my mp3 player last week from Windows Media Player. When I checked WMP, it has all my files on there(pics and MP3'S). I can access them and everything, they work fine, but when I try opening their file location.......nothing. All i get is an empty folder. Do any of you guys know what could have caused this or have you ever had this problem. I figured it was a type of sync that WM did, but can't figure it out. I have ran AVG virus scans, Malwarebytes scans, system restores, etc and nothing seems to work.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users