Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error 80070002


  • Please log in to reply
4 replies to this topic

#1 kimono

kimono

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:AUSTRALIA
  • Local time:06:24 PM

Posted 07 July 2011 - 04:00 AM

Please help as I have tried a number of ways and too no avail from system restore to wisefixer, micosoft updates it will not let me do a thing.
It all started when I downloaded windows explorer 9.

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:03:24 AM

Posted 07 July 2011 - 07:00 AM

Please describe the problem you are having in detail.

#3 kimono

kimono
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:AUSTRALIA
  • Local time:06:24 PM

Posted 07 July 2011 - 03:43 PM

Thanks Allan for replying
I cannot put though any updates, or go into system restore
All my files have error or missing like system 32/rstrui.exe,msconfig.exe, system restore,shell executer ex failed code 2, DLL error files, users/appdata/local/microsoft windows/temporary internet files content IE5/9FOO all since I put though explorer 9
I try to put though wise fixer to no avail, but if I have missing files I cannot put files though, which comes up ERROR 80070002
This is why I was going into restore system to go back to orignal state

#4 Allan

Allan

  • BC Advisor
  • 8,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:03:24 AM

Posted 07 July 2011 - 03:48 PM

I suggest you start by posting in the Am I Infected forum. Let's rule out (or in) malware before we go anywhere else.

#5 kimono

kimono
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:AUSTRALIA
  • Local time:06:24 PM

Posted 07 July 2011 - 03:51 PM

[OK I will give it a go and keep u updated
But this does not look good




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users