Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Vista Home Basic Problems Is the virus still there


  • Please log in to reply
3 replies to this topic

#1 dyjodapa

dyjodapa

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Local time:02:52 PM

Posted 06 July 2011 - 03:18 PM

Hi,
I have been having a lot of problems with my computer with Windows Vista Home Basic. First, I had a virus called Vista Security 2012. I had this all cleaned up by microsft. Next, after Microsoft cleaned out the virus the computer has sat at the Dell startup screen for 4-5 minutes now it does this everytime it boots up. Next, after log in and everything all the icons are all big and some icons even move around after boot up. Last, right after log in I get a Windows Defender error the error is: Application failed to initalize: 0x80070006. The handle is invalid. This is a family members computer. They said they shut down sometimes by holding down the power button. I think that is a possible part of the problem. I now have the computer at my home.

Please help,
Thanks

Edited by hamluis, 07 July 2011 - 09:39 AM.
Merged initial post with AII topic.


BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:03:52 PM

Posted 06 July 2011 - 03:30 PM

Sounds like your system is still infected. I suggest you post in the Am I Infected forum.

#3 dyjodapa

dyjodapa
  • Topic Starter

  • Members
  • 77 posts
  • OFFLINE
  •  
  • Local time:02:52 PM

Posted 06 July 2011 - 04:38 PM

Hi,
I have been having a lot of problems with my computer with Windows Vista Home Basic. First, I had a virus called Vista Security 2012. I had this all cleaned up by microsft. Next, after Microsoft cleaned out the virus the computer has sat at the Dell startup screen for 4-5 minutes now it does this everytime it boots up. Next, after log in and everything all the icons are all big and some icons even move around after boot up. Last, right after log in I get a Windows Defender error the error is: Application failed to initalize: 0x80070006. The handle is invalid. This is a family members computer. They said they shut down sometimes by holding down the power button. I think that is a possible part of the problem. I now have the computer at my home.

Please help,
Thanks

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:52 PM

Posted 06 July 2011 - 08:32 PM

Same computer?
http://www.smartestcomputing.us.com/topic/46811-windows-vista-home-basic-problems/page__pid__169381#entry169381

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users