Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Completely Shut Down


  • Please log in to reply
2 replies to this topic

#1 moonfang

moonfang

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:07:42 PM

Posted 11 January 2006 - 07:49 AM

I am running Windows XP home edition on my home computer. I have AVG professional virus and firewall running. I have Adaware and Spybot running. When I go to the Internet, using IE, I am directed back to my home page no matter where I click to go. I cannot send emails as they ask to go into the draft folder. I am sending you this from work as I cannot send it from home. I did run adaware this morning and ran a hijack this but could not send it. I would appreciate any help that you can give.

BC AdBot (Login to Remove)

 


#2 stidyup

stidyup

  • Members
  • 641 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:42 PM

Posted 12 January 2006 - 03:55 AM

Save your Hijackthis log to a floppy disk and post it via your work PC.

If you think you are infected submit a hijackthis log to the HJT Forum.

How to submit a hijackthis log

Download Hijackthis

Try running the following from safe mode (Getting to safe-mode) Sysclean you'll also need the virus template file from here lpt***.zip remember to extract the contents of the zip file into the same folder as Sysclean.com

or

DrWeb CureIT

or

KASFX which is powered by the Kaspersky AV engine, you will need internet access to update it. If you haven't got net access in safe mode, update it before you use it.

If your good with the command line also try Sophos Command Line scanner this command will scan all of your hdd's SAV32CLI.EXE -F -di -remove -dn -mbr -all -zip -p=avscanlog.txt and give you a log file to review afterwards.

Also try installing and running A2 Free and Ewido again run from safe mode.

I'd also run Spybot(Spybot Tutorial) and Adaware

If your using Win2K/XP run adaware/spybot from "safe mode with command prompt" If your using Win9x just run it from safe mode the command line options aren't needed..

At the C:\ prompt type the following:-

cd\
C:\progra~1\spybot~1\spybotsd.exe /autocheck /autofix
cd\
C:\progra~1\lavasoft\ad-awa~1\ad-aware.exe

#3 moonfang

moonfang
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:07:42 PM

Posted 12 January 2006 - 07:54 AM

ok, I will try and get this done tonight so that hopefully we will have a computer this weekend. Thanks for your help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users