Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable To Send Or Receive Emails


  • Please log in to reply
6 replies to this topic

#1 hannah

hannah

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:25 PM

Posted 11 January 2006 - 06:24 AM

Hello

I have outlook express 6 and windows xp. When I try to access my emails it just says "connecting" but it never connects and I eventually get the message

QUOTE

A time-out occurred while communicating with the server. Account: 'pop.onetel.net', Server: 'smtp.onetel.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC19
UNQUOTE

I've tried lengthening the time before time outs happen, but it still doesn't work.

Someone suggested creating a new email profile but I can't find a way of doing that.

I've contacted my ISP and they had me check all the passwords etc and then said it must be a microsoft outlook problem.

Any help would be appreciated. Thanks

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:03:25 PM

Posted 11 January 2006 - 07:49 AM

See if this helps:
How to deal with error number 0x800CCC19
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 hannah

hannah
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:25 PM

Posted 11 January 2006 - 08:16 AM

Thanks for that. I've tried the advice and turned off the email scanning but it still isn't working.

Any more suggestions??

Thanks again

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:03:25 PM

Posted 11 January 2006 - 09:23 AM

You receive time-out error 0x8004210a or 0x800ccc19 when you view a POP3 e-mail account with antivirus software installed

Error 0x800CCC19

POP3 server timed out, Error: 0x800CCC19

Error 0x800CCC19 while communicating with the server
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 hannah

hannah
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:25 PM

Posted 11 January 2006 - 11:55 AM

Oh thanks so much!!!!!!!!!! Success!!

The advice to
QUOTE
Search for the file pop3uidl and delete it. Reconnect and it should work.UNQUOTE

has worked!!

I have just deleted the file and rebooted and now my emails are coming through fine!!!

I had searched for that particular file about 3 times and each time couldn't find it. This time I noticed the option of searching the hidden files, and found it!

Once again, many, many thanks - I was beginning to despair!!

#6 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:04:25 PM

Posted 11 January 2006 - 12:29 PM

And Thank YOU for posting the resolution to your problem so other members who have the same problem, or something similar, may read it.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#7 hannah

hannah
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:25 PM

Posted 12 January 2006 - 09:29 AM

Oh no! The problem is back!

After my emails working fine - just the one occasion - today when I tried to send and receive emails, the same message is back! Ends with QUOTE Error Number: 0x800CCC19 UNQUOTE

I have searched and found again the file pop3uidl and have deleted it again and rebooted. However this time I can still not either send or receive.

I've just done another search for the file pop3uidl and its not there any more but the problem is.

Any ideas what might be the problem?
Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users