Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

tdsskiller help


  • Please log in to reply
2 replies to this topic

#1 momof2kids

momof2kids

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:40 PM

Posted 05 July 2011 - 09:18 AM

Hello, I think I have the google redirect malware virus . My desktop is blank , when I click on start menu all my programs say empty. I have followed the steps in the tutorial , thank God you all are here... but when I got to the step of Running the tdsskiller ,even after I renamed it . I double clicked on it as instructed and clicked run.... Nothing else came up. I am stuck. I was afraid to go any futher. I have windows xp , my computer is old 2002. But it is saying I have 69.8gb and 45.3 free. I think my files are hidden because it is showing I have 45.3 free. I am very confused. I am not a computer person at all but I am trying to learn how to fix things on my own , so please excuse me for not knowing technical terms and such. :) Thank you

Edited by hamluis, 05 July 2011 - 09:55 AM.
Moved from XP to Am I Infected.


BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,634 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:06:40 PM

Posted 05 July 2011 - 09:20 AM

I've asked a moderator to move this post to the appropriate forum. Please wait for a malware specialist to respond.

#3 momof2kids

momof2kids
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:40 PM

Posted 05 July 2011 - 09:24 AM

Thank you , I'm sorry I have the wrong forum, Thanks for the reply. I wasn't quite sure where to put it. I will get the hang of
this.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users