Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Watch topic in "Outline" Topic Display Mode


  • Please log in to reply
2 replies to this topic

#1 Union_Thug

Union_Thug

    Bleeps with the fishes...


  • Members
  • 2,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:is everything
  • Local time:04:32 AM

Posted 05 July 2011 - 07:54 AM

I just noticed something that seemed odd to me, perhaps it's not, I will attempt to correctly describe what I noticed:

When opening a new topic in Outline mode, the "Watch Topic" button is not offered (see scrsht)
Posted Image

However when clicking the link to a subsequent reply it IS offered (scrsht)
Posted Image

Is this by design or not? If yes, please explain why. If no, what do I need to do (if anything) to "fix" it

TIA "Thug"

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:32 AM

Posted 05 July 2011 - 04:44 PM

IPB bug unfortunately. Hopefully it will be fixed in a future release.

#3 Union_Thug

Union_Thug

    Bleeps with the fishes...

  • Topic Starter

  • Members
  • 2,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:is everything
  • Local time:04:32 AM

Posted 05 July 2011 - 04:49 PM

I thought as much. Thanks Grinler.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users