Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Machine Goes to "Sleep"


  • Please log in to reply
1 reply to this topic

#1 SEAJACK

SEAJACK

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:28 AM

Posted 05 July 2011 - 06:37 AM

If I try to run an ANTIVIRUS overnight or have an exceptionally long download...My PC appears to go to sleep. The cursor will not work and I can not even do an Alt/CTL/Del to get anywhere. I am left to do a Hard Restart. I have set the settings for really pushing out the time for screen saver and I believe I have done that right but it still freezes after inactivity. The PC seems to still keep operating however. It is almost as if the monitor is just snoozing HARD!

BC AdBot (Login to Remove)

 


#2 millipede

millipede

  • Members
  • 634 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:outer space
  • Local time:07:28 AM

Posted 05 July 2011 - 12:01 PM

hmm... I would think if it was simply something going to sleep, it would wake up for you. It's possible that it's freezing up on you.
What are the specs? Ram? etc...

You should be able to right click the desktop and select properties or display settings, or something of that nature. Then look at the screen saver options. Then near the bottom, power saving options or something of that nature. From there, you can set when and if things go to sleep. In the past, I usually had it so my HD NEVER go to sleep. If you're going to be running it, actually running things overnight, you'd want it set that way I would think.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users