Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error message 0x80300001 "Unable to install to this location"


  • Please log in to reply
1 reply to this topic

#1 BeepBeepRichie

BeepBeepRichie

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:07:59 AM

Posted 04 July 2011 - 10:01 PM

I just bought a new HDD to replace one that my mother in law broke on her machine. She has her Vista disc and product key so I put in the new HDD, a 500GB SATA Western Digital drive, into her HP Pavilian s3700y machine.

I boot to the disc, it loads, I accept the agreement, then it shows the HDD which nothing on it. Maybe I am just confused on this part, but I need to create at least one partition, yes? It doesn't seem to matter what I do though, I always get this error message. Looking around online, some said disabling AHCI fixes it, others said arranging the order of the drives in BIOS fixes it. But I do not think this PC has anything regarding AHCI in the BIOS and the drive is always the first listed.

It asks for drivers during installation. I found drivers on nVidia's website for this chipset and downloaded them to a thumb drive. I just booted up, got to the error part, and tried uploading both the SATA_IDE and the SATARAID drivers but each partition on the list still says unable to install. I just want to install this **** onto a new and clean HDD. Any help? Thanks.

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:59 AM

Posted 05 July 2011 - 07:22 AM

The chipset driver gets installed after Windows is installed. Please refer to this step by step guide and tell us exactly where you are having a problem: http://www.techarp.com/showarticle.aspx?artno=370




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users