Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Registry errors. Shortcuts missing .exe


  • Please log in to reply
1 reply to this topic

#1 hobosailor

hobosailor

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:02 PM

Posted 04 July 2011 - 02:24 PM

About a week ago. I got a bad virus that shutdown my browser and wouldn't let me do anything. A window kept appearing asking me to download the latest version of windows defender. I knew immediately that it was a virus and obviously didn't download anything. So i rebooted in safe-mode w/ networking and tried to run malwarebytes to fix the problem. But even in safe-mode the bogus "windows defender" kept popping up. Again I rebooted and this time loaded in safe mode w/o networking. But immediately windows explorer crashed. And kept crashing. So I again rebooted but this time switched users from administrator (where the problem originally occurred) to a different user profile. No "windows defender" window hijacking my system, no windows explorer crashes. I ran malwarebytes and removed three viruses. Rebooted. Logged in as admin, and after an initial windows explorer crash, i was able to access my desktop. At least I thought I was. This is where my current problem is. All of my shortcuts are missing exe files. I have to manually open each shortcut. Also the programs that load automatically on opening windows are not opening as well. They are not pinned to my task bar. Or even running. If I right click and choose run as admin on a shortcut it opens (this is how i was able to open firefox and post here); I've run malwarebytes this way and it comes up with nothing. I've downloaded registry cleaners (before I read about them on this forum) but I can get to the download of the actual software from the exe file but nothing happens after that. I dont know if there is still some malware on my system or if the virus removal f-ed up my registry. Oh. I've also run a sfc scan with command prompt and that come up clean. If someone could help that would be great. Let me know what you need. I have a Hi-jack this log. I probably have the malwarebytes log of the virus removal. Thanks a lot.

Edited by hamluis, 04 July 2011 - 02:34 PM.
Moved from Vista to Am I Infected.


BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:08:02 PM

Posted 04 July 2011 - 02:27 PM

I've asked a moderator to move this to the appropriate forum. Please wait for a malware specialist to respond.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users