Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Homegroup setup problem


  • Please log in to reply
1 reply to this topic

#1 designinme

designinme

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:51 AM

Posted 04 July 2011 - 10:40 AM

I have two pc's in my home. One running windows 7 32 BIT, and one running Win 7 64 bit. I created a home group on the laptop, as I want to grab some files from the laptop and bring over to the Desktop unit ( the desktop unit is the one running 64 BIT win 7). Both machines have different names and the clock is set with the right time. When I create the home group on my Laptop, and select files that I want to share, the basic libraries ARE viewable on the Desktop machine. I can see Documents, Pictures FOLDERS, but I cannot open them! I can also change the password on the Laptop, and then PC will be able to enter the correct password to join the homegroup, so I know they can see each other. But again, not able to open the folders. If I go on my Laptop computer and "right click" on a folder, and then go to "share with"... the default is set to "nobody" with a lock icon next to it. If I select "Homegroup" it does not change! It stays locked with "nobody"? I don't know what is going on. I need help. I am not an expert. Thanks!

BC AdBot (Login to Remove)

 


#2 bjamrok

bjamrok

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Illinois
  • Local time:04:51 AM

Posted 05 July 2011 - 03:55 PM

I have never used this new windows 7 sharing type, but here is what I picked up from some reading. In order to use the homegroup type of file sharing, each computer must have the same login and password. That means that your username must be the same as well as the same password. Also, homegroup must be turned on in both computers it seems. You can check that by going to start > control panel > network and sharing center. here you will see your active networks. both computers must have the active network set as a home network. It can't be work network or public. If it is, change both to home by clicking on the words work network or public network. After those are set, on the left side of the screen, click on change advanced sharing settings in both computers and under home and work change homegroup connections to allow windows to mange.

Of course if you don't want to go through all that, you can right click the folder, choose share with > specific people and select your normal login account name and then when you connect to the shared drive, enter your normal login name and password and you should be able to see the files then.

If either computer has the network type set to public, this will probably make windows firewall stop this type of file activity, so change them to home.

I'm not sure if any of this will help, but that's my best advice.
Sincerely,

Brian

"Thanks to all of you who contribute to open source projects and communities!"

http://jamroktech.blogspot.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users