Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird video problem.


  • Please log in to reply
4 replies to this topic

#1 peacemak3r

peacemak3r

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:10:47 PM

Posted 04 July 2011 - 04:28 AM

I have this weird video problem, I think it is a video problem. I can't really explain this but I have a picture to do the talking instead. Here it is:

Posted Image

So yeah, basically everything fades or looks as if the icons or images are speeding and the shadows show.

I was wondering how would I go about fixing this?

Thanks.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:47 AM

Posted 04 July 2011 - 06:31 AM

Is this your first time using Windows 7?

#3 peacemak3r

peacemak3r
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:10:47 PM

Posted 04 July 2011 - 10:31 PM

Yes, this is my first build with Windows 7, I have Windows 7 Professional if that helps.

Basically there is like a drag effect on the icons, texts and video on my screen.

Edited by peacemak3r, 04 July 2011 - 10:56 PM.


#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:47 AM

Posted 04 July 2011 - 11:46 PM

Thats Windows 7 with Aero its something that was introduced to us in Windows Vista.

#5 peacemak3r

peacemak3r
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:10:47 PM

Posted 05 July 2011 - 12:14 PM

Oh no, I know about the Aero thing. But the images and stuff had a somewhat ghosting/fading on them. Like the icons looked as if they were dragged upon. But it's not doing it no more after I updated my video card drivers and monitor drivers. Hopefully it won't do that again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users