Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lexmark X1270 Test page failed to print.


  • Please log in to reply
No replies to this topic

#1 OregonSNOB

OregonSNOB

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:37 AM

Posted 04 July 2011 - 03:07 AM

Ok guru's, I need help.

2 Computers are involved and one Lexmark X1270 All-in-One Printer.

First Computer: Gateway GT5453E Desktop
Specs: Windows 7 Professional SP1
CPU: AMD X2 4200+ 2.20 GHz
Ram: 4GB
System: 32-bit

Second Computer: Gateway Laptop
Specs: Windows Vista
CPU: AMD Dual Core
RAM: 4GB
System: 32-bit
----------------------------------------

Problem I am having:

My printer has been working fine for a few years now with no known issues. The printer is connected to the Desktop Computer and is Shared so the Gateway Laptop could also use it as long as the Desktop Computer was on.

1. About a week ago, the Gateway Laptop was unable to either "SEE" or "Print" to the Lexmark neither by "Shared" resources or by "Direct-Connecting" to the printer.

2. The Desktop had no issues at this time. It could still use the printer.

3. Today, 7/3/2011 & 7/4/2011, I tried to uninstall all the driver software on the laptop and re-install it all again and again, it would neither show up in Devices and Printers. I again, uninstalled all the software, shutdown the computer, and then restarted the computer. When the computer was shut off I did unplug the Printer from the USB Port so the computer would not recognize it upon restart. Then I continued with a fresh install of the device drivers.

When the install was completed I went to check if it would show in the Devices and Printers and it was there. I was pleased with the progress. However, when I went to Print a Test Page, it failed, giving me an error code.

Test page failed to print. Would you like to view the print troubleshooter for assistance? Operation could not be completed (Error 0x00000006).


I also tried it again after uninstalling it and re-installing and got the following error:

Print Spooler Subsystem App Error.


I have completed the following:

1. Stopped the Printspool Service.
2. Started Printspool Service.
3. Uninstalled and deleted all Lexmark installation files/folders.
4. Deleted everything I could from the Registry that contained Lexmark.
5. Re-installed everything.

Nothing has worked so far. This is where it kind of gets weird for me. I am pretty observant when I am doing things, however, as I was using the Desktop Computer to research all of this, I downloaded a file from Lexmark "cjb1200WinEN" onto the Desktop to see what the download would offer.

Mistake, as now neither computer can access the printer. I completed all the steps I mentioned above over again to no avail. I have finally got clean installs on both computers and set as "Default". However, when I go to "Print Test Page", I get the error as before.

Test page failed to print. Would you like to view the print troubleshooter for assistance? Operation could not be completed (Error 0x00000006).


I am at a loss here. I have soured the internet as much as i could. I have used the Microsoft Mr. Fixit found here: http://fixitcenter.support.microsoft.com/Portal, and that went through and fixed everything or so it says (It didn't). I am still stuck with two computers that were able to access this printer up until today.

Any thoughts other than shooting the computers?


Thank you for your thoughts and advice in advance.


Joseph

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users