Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Complete system outage for some time


  • Please log in to reply
No replies to this topic

#1 Someone0001

Someone0001

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:08:10 PM

Posted 03 July 2011 - 05:04 PM

Never mind, it seems it was indeed my videocard dying, it happens all the time now or works for like 5 minutes before freezing or forcing a reboot (or the described problem). Either I got a bogus one (I have this one for barely a month), or the drivers caused the videocard to fry (read about this happening to some others). I'll see if I can find information about the warranty (but either way, a videocard should either not die so soon or get fried by the correct drivers). Now using my previous one, glad I still had it.

---

Today I had to replace the second HD multiple times as I had to transfer some files from multiple to this HD but there are only 2 HD slots. I always did this carefully, yet apparantly not careful enough, as the last time I replaced (and had to replace, fortunately) a HD, the PC's screen and keyboard and mouse didn't show any signs of life anymore. No num lock light (it briefly turned on when the PC was turned on, but for no more than 0,1 sec I'd say), no optical mouse light, screen stuck in standby mode with the screen's menu not working. Everything else (any lights in and out of the PC that should light up, including the light of my PC sound controller. PC made its regular sound as well) still worked, though.

I tried nearly everything: checked wether everything's connected properly, removed that HD, etcetera. Eventually, I tried disconnecting my videocard and see what it'd do. The same thing. I then reconnected my videocard and tried for the final time, and suddenly it worked! Well, true story is this: it prompted me wether to start normally or use the bootfix or whatever it's called in English (yeah, excuse my English if I make mistakes at some points), and I decided to try normally first. At the screen where the animated Windows logo appears, it didn't appear and didn't continue. So I restarted, did the bootfix which found absolutely nothing wrong (yet took ages to complete), and then it finally started normally again.

So, yeah. I'm now really wondering what went wrong. Is my videocard dying or something? But shouldn't it go to the bios screen at least then? and kinda a coincidence it started immediately after the HD got connected while it never showed signs of dying. Motherboard dying? HD dying? Power supply dying? I can say this about my videocard: it's an ATI Sapphire Radeon HD5670. While the supplied drivers (10.9) work fine, 11.5 and 11.6 either cause a BSOD when installing, or install succesfully but report not finding my videocard (and yes, I download the correct drivers for the correct OS which is Windows 7 64-bit). But 11.1 which I lately tried apparantly works fine just like the supplied drivers. I found results on Google that it happens with others having Windows 7 64-bit as well, though. Oh, and about the HD, the HD had its 2 partitions both fully formatted (the full version, not the quick one) before I disconnected it yesterday. I'm currently doing a diskcheck, and the first partition had no errors. Also doing a virusscan (doubt it's a virus, but better to scan than to take a risk), nothing has been found yet.

P.s. everytime I'm talking about the HD, I'm talking about the second one.

Edited by Someone0001, 04 July 2011 - 03:41 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users