Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer won't print from certain applications


  • Please log in to reply
No replies to this topic

#1 amy.s.

amy.s.

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:06:02 PM

Posted 03 July 2011 - 04:48 PM

I am using Windows Vista on my Toshiba Satellite laptop and have successfully been printing on a Samsung CLP-315 printer for the past months, attached by usb. I have been using Adobe Illustrator CS5, but there were some flaws in the installation, so a computer-savvy friend re-installed it. Now the program works well, but a new problem has arisen: nothing will print from that program, and neither will anything print from Word, but the message that appears is different depending on where I ask it to print from. When I try to print from Adobe Illustrator it says "can't print the illustration," when I try to print from a pdf there is no response, and when I try to print from Word it gives me a box that says "Windows cannot print due to a problem with the current printer setup."
First I downloaded the newest Adobe Acrobat, but that changed nothing. Next I reinstalled the driver and that has not made any difference. When I printed a test page after the driver installation it printed perfectly. I also ran a "fix it" program and it found no problems.
It may be useful to know that I had to reinstall the driver for my touchpad - the scroll had stopped working - after I got the computer back from the friend. The other thing that is going on with my computer is that I have the redirect virus that I haven't figured out how to get rid of, and I don't think that's related to this problem, but what do I know?
I just don't know where to go from here.
I've done a lot of searching for others people experiences and solutions to this problem, but the only suggestions I found for similar problems were pretty basic and I've tried them.
Thanks for any help anyone could lend - it's so frustrating!
Appreciate it, Amy

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users