Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avast! Antivirus


  • Please log in to reply
2 replies to this topic

#1 cherylisfun

cherylisfun

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:11:17 PM

Posted 10 January 2006 - 08:59 PM

I downloaded the AVAST! antivirus that was recommended on the malware n' virus resource page of this
site n' since then web pages are seeming to load slower.
Has or does anyone use this program?
What do you think of it?
Thank You
-Cheryl

BC AdBot (Login to Remove)

 


m

#2 ejp

ejp

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Location:Wisconsin
  • Local time:12:17 AM

Posted 13 January 2006 - 09:27 AM

I've had it for quite some time and pretty much love it.
The page load times may be caused by the On-Access settings.
Just a guess.

#3 chlazzaro177

chlazzaro177

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Local time:11:17 PM

Posted 13 January 2006 - 09:40 AM

I have used it in the past and it was great. Eventually it started freezing my computer. I don't know why though.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users