Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My browser isn't refreshing when I click on a previously visited link.


  • Please log in to reply
2 replies to this topic

#1 Poweranimals

Poweranimals

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:21 AM

Posted 02 July 2011 - 08:15 PM

I have a brand new computer fresh out of the box. When I click on a lot of the links that I previously visited, it shows whatever was there when I last visited. Like for example, on a forum I was on, it looked like no one posted in hours until I finally thought to refresh the page and everything showed up. Just seems a little weird that it'd be doing that since it's brand new and all. Does anyone have any suggestions on how to correct the problem?

Edit: Moved topic from Win 7 to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Union_Thug

Union_Thug

    Bleeps with the fishes...


  • Members
  • 2,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:is everything
  • Local time:12:21 AM

Posted 02 July 2011 - 11:30 PM

I'm assuming your browser is IE (8 or 9) since you said it's a brand new computer. Hopefully this simple maneuver will fix it.

In IE go to Tools>> Internet options>> General Tab Click the "settings" button in the Browsing history section and under the heading "Check for newer versions of stored pages" choose "every time I visit the webpage" or "Automatically" (If the current setting selected was "Never" then there's your answer:)) You may want to click the delete button under the same browsing history & clear the temp files...maybe delete the history cache too.
Click OK OK to close both dialog boxes.

Pages should now refresh.
Posted Image

Edited by Union_Thug, 02 July 2011 - 11:45 PM.


#3 Poweranimals

Poweranimals
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:21 AM

Posted 05 July 2011 - 01:03 PM

It was already set to automatically so I changed it to "everytime I visit this webpage" and everything seems to be working now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users