Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Automatic Updates for Windows Security Center


  • Please log in to reply
4 replies to this topic

#1 djembediff

djembediff

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 02 July 2011 - 05:10 PM

Windows security center says automatic updates is off, System Properties says it's on.

A red shield with a white x appears on the lower-right taskbar as Windows Security Alerts. In Windows Security Center, the Automatic Updates is set to off. Turning on Automatic Updates displays the message "We're sorry. The Security Center could not change your Automatic Updates settings. To try to change these settings yourself, go to System in in Control Panel. On the automatic updates tab, select Automatic (recommended), and then click ok." Following the above instructions only led me to find that the setting is already on Automatic (recommended).

I've run services.msc and Automatic Updates does not appear in the list of services.

Any help would be much appreciated.

-Djembediff

BC AdBot (Login to Remove)

 


#2 USN Vet

USN Vet

  • Members
  • 190 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:15 PM

Posted 02 July 2011 - 05:36 PM

My link

(pay attention to last part of the post by user)

Edited by USN Vet, 02 July 2011 - 05:37 PM.

Feel free to ignore my comment, just another user !

#3 djembediff

djembediff
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 02 July 2011 - 07:48 PM

AWESOME!!!! Thank you so much USN Vet! I canot beleve how long it took me to find this easy, quick fix.

Cheers,
-Djembediff

#4 USN Vet

USN Vet

  • Members
  • 190 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:15 PM

Posted 03 July 2011 - 02:04 AM

Glad it worked for you also !
Feel free to ignore my comment, just another user !

#5 mickietee

mickietee

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:15 PM

Posted 25 October 2013 - 08:25 AM

I have the same issue as the user who started this topic, but this topic does not reveal the user's answer to the dilemma. I am a subscribed member (finally), and would like to pursue this issue for an XP user,  for whom I am doing tech work.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users