Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need help removing Windows 7 Repair Virus


  • This topic is locked This topic is locked
3 replies to this topic

#1 par195

par195

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:38 PM

Posted 02 July 2011 - 03:27 PM

My Toshiba Satellite L505 runs McAfee Enterprise. Extremely annoyed that this is the 2nd time that I've gotten a virus while McAfee has been on my computer.

I ran RKill. I ran TDSSKiller - it didn't find anything. I ran the Malwarebytes Full Scan. It took almost 2 1/2 hours and found 4 infected files and 1 bad registry file. After I removed the 5 items, MBAM wanted to reboot. After reboot, the virus was still there, popping up all over the place. I ran RKill again and TDSSKiller again - still didn't find anything. Trying to run MBAM again but can't find the program. I tried to download it again but everytime it gets to the end, I get a pop-up called Setup saying Access Denied. Then Error Setup was not completed. Please correct the problem and run setup again. I can get to my control panel by right clicking the start button and opening windows explorer. I tried to uninstall my existing version of Malwarebytes in case that was why my download was failing. I can't uninstall. Error is Internal Error: Cannot find utCompiledCode record for this version of the uninstaller.

BC AdBot (Login to Remove)

 


#2 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:01:38 AM

Posted 12 July 2011 - 08:11 PM

Hi,

Welcome to Bleeping Computer. My name is m0le and I will be helping you with your log.
  • Please subscribe to this topic, if you haven't already. Click the Watch This Topic button at the top on the right.

  • Please avoid installing/uninstalling or updating any programs and attempting any unsupervised fixes or scans. This can make helping you impossible.

  • Please reply to this post so I know you are there.
The forum is busy and we need to have replies as soon as possible. If I haven't had a reply after 3 days I will bump the topic and if you do not reply by the following day after that then I will close the topic.

Once I receive a reply then I will return with your first instructions.

Thanks :thumbup2:
Posted Image
m0le is a proud member of UNITE

#3 par195

par195
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:38 PM

Posted 13 July 2011 - 11:48 AM

Thanks but Malwarebytes Support responded the same day and my computer is now virus free.

Edited by par195, 13 July 2011 - 11:49 AM.


#4 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:01:38 AM

Posted 13 July 2011 - 02:47 PM

Good news :)

Thanks for letting me know :thumbup2:

-----------------------------------------------

This topic has been closed.

If you're the topic starter, and need this topic reopened, please contact me via pm with the address of the thread.

Everyone else please begin a New Topic.
Posted Image
m0le is a proud member of UNITE




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users