Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC Stuck at Shutdown-WinXP Pro


  • Please log in to reply
1 reply to this topic

#1 valley_girl1919

valley_girl1919

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:04:21 PM

Posted 01 July 2011 - 10:40 PM

I am having problems at work with some PC's not shutting down properly. I have about 60 PC's at work and to save on the power bill I have all the PC's set to auto shutdown with a auto shutdown software and I have the power settings set to auto on within the BIOS. The problem I have noticed is that some PC's get stuck at shutdown and when coming in the morning they are still stuck at shutdown. I have emailed users to please close out all apps before signing off, but ofcourse not all do this. Some say that they will have everything closed out but the PC will never shutdown or restart. I have the power options in XP set to always stay on and to not go into sleep mode because I figured some PC's were going to sleep and therefore could not shutdown. Does anyone have any tips on how to fix the stuck at shutdown problem?

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,630 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:21 PM

Posted 02 July 2011 - 06:01 AM

It depends on why the systems are not shutting down. Even if apps aren't closing, the system should still shut down eventually. Here are some tips I have for speeding up the shutdown process - you can try them, it can't hurt:

Before editing the registry, be sure to either create an image of your system partition or backup the registry. If you don't know how, please ask.

1) Make sure "clear pagefile at shutdown" is not enabled:
start - run - regedit
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]

Set ClearPageFileAtShutdown value to 0


2) Start - Run - Regedit
Navigate to the following Registry key:
HKEY CURRENT USER\Control Panel\Desktop
Double click on the AutoEndTasks entry and replace the 0 with a 1 in the Value data text box

For the next two, if the dword value indicated does not exist, create it:

Double click on the WaitToKillAppTimeout entry in the right pane and change the Value data to 2000

Double click on the HungAppTimeout entry in the right pane and change the Value data to 1000

Reboot

3) HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control
Right-click on WaitToKillServiceTimeout and change it to 2000




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users