Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disable Memory Protection to help mitigate online attacks


  • Please log in to reply
2 replies to this topic

#1 KingyoSenpai

KingyoSenpai

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:33 AM

Posted 01 July 2011 - 08:21 AM

I am attempting to connect to a SSL VPN Group.
In order to connect to this group using Windows7 IE8, I have to disable the "Enable memory protection to help mitigate online attacks"

I have attempted to do this 2 ways.

1. On my browser window,I selected Tools, Internet Options, Advance, and then tried to just uncheck "Enable memory protection to help mitigate online attacks" this is grayed out but enabled so then I attempted the second step.

2. I go to Start, My Computer, Right Click on My Computer, go to Properties,Advance Tab, Performance, Settings, Data Execution Prevention.

Once I'm here, I have two options Turn On DEP for essential Windows programs and services only (which is defaulted ON) and Turn on DEP for all programs and services except those I select.

I choose Turn on DEP for all programs and services except those I select, and press Add...
(at the botton of my screen it shows "Your computer's processor supports hardware-based DEP)

All I want to do is disable this for IE8. Everything else can be intact.
The issue is I do not know the .exe file name for windows 7 IE8.
I thought it would be iexplore.exe however it does not show in the Add... list.

Can annyone assist with the .exe name?

BC AdBot (Login to Remove)

 


#2 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:33 AM

Posted 01 July 2011 - 02:28 PM

The full path is here .... "C:\Program Files\Internet Explorer\iexplore.exe"

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#3 KingyoSenpai

KingyoSenpai
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:33 AM

Posted 04 July 2011 - 06:22 AM

When I attempt this path, I recieve a message "You an not set DEP attributes on 64-bit executables"
Does anyone else have a suggestion on how to turn off "Enable memory protection to help mitigate online attacks"?
I'm running out of ideas. (other than going back to IE6 which is one of my ideas) <_<




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users