Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE9 & reading webemail HELP


  • Please log in to reply
5 replies to this topic

#1 ucmego

ucmego

  • Members
  • 103 posts
  • OFFLINE
  •  
  • Local time:02:22 PM

Posted 01 July 2011 - 05:35 AM

Hi Guys,

A friend came over and said each time he logs into the TELSTRA site via internet explorer 9 he is having issues reading the webemails. I tried it on my system no issues so something is not going right on his system.

He running win7 64bit OS. So what I have done is uninstalled java and IE9 to see if that help seems to work in IE8*} but as soon as its updated to [*IE9 with the latest jave he keeps getting the error below.

Message from webpage

Exception:kernel.js/JSVM.loadClass0 Not found class:
um.inbox.message.MessageView
at Exception:kernel.js/Classloader.loadClass0 Not found
class um.inbox.message.MessageView
at Exception:kernel.js/Classloader.loadResource0 Load failed,
location:
[/res/javascript/jsvm/./classes/um/inbox/message/MessageView_1105_
o_17.class.js]
at Error:-2146823281,Unable to get value of the property
'open': object is null or undefined

Any thoughts how to fix this.

Cheers,

Edited by hamluis, 02 July 2011 - 08:56 AM.
Moved from Win 7 to Web Browsing/Email.


BC AdBot (Login to Remove)

 


#2 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • BC Advisor
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:10:22 PM

Posted 02 July 2011 - 07:44 AM

That looks like a JavaScript error to me (not the same thing as Java).

JavaScript copies many names and naming conventions from Java, but the two languages are otherwise unrelated and have very different semantics.


Is this the login for the site? https://telstra.com/siteminderagent/login/login.fcc

If so, I can load the login page just fine in IE9 and Google Chrome, but since I don't have an account there, I can't login.

It's probably just an incompatibility with IE9 (which would explain why IE8 works). Try the "Compatibility button" (it looks like a broken page) in the address bar:

Posted Image
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:11:22 PM

Posted 02 July 2011 - 08:18 AM

If Compatibility View solves the issue:

Click on Tools at the top of the page.

Choose Compatibility View settings.

The website name should appear in the field underneath Add this website.

Click Add, then Close.

If you clear your cache, you will have to add it back to the settings.

#4 Union_Thug

Union_Thug

    Bleeps with the fishes...


  • Members
  • 2,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:is everything
  • Local time:12:22 AM

Posted 02 July 2011 - 08:28 AM

If you clear your cache, you will have to add it back to the settings.

Pardon my interrupting this thread, but Is there a way to set an exception or a tool/program to manage such settings in IE9? Feel free to answer via PM so as to not further infringe on the OP's problem. Forgive my ignorance, I've not used IE much for years but am starting to "like" it since IE9, but stuff like this could be a "deal-breaker" for IE9 along with Ad-blockers & password managers etc...

#5 violetrose

violetrose

  • Members
  • 178 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Australia
  • Local time:11:22 PM

Posted 12 August 2011 - 10:00 PM

Hi guys,
Thankyou for identifying my problem. That message blocks access to my emails in Telstra-Bigpond myconnect webmail. They told me they have had problems with this new email site. The emails transfer ok by default to Outlook; or other accounts eg. hotmail. No problem at the public library where they use an older version of windows & Explorer. I am Win 7 and IE9. Have been trying to get rid of this problem for 3 weeks. All difficult because I am new to computers.
Cheers, violetrose.

#6 violetrose

violetrose

  • Members
  • 178 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Australia
  • Local time:11:22 PM

Posted 18 August 2011 - 09:42 AM

Surprise,
I got rid of that message blocking access to emails by installing a new web browser - Firefox fixed it. That easy! Now I hope it lasts.
Cheers from violetrose.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users