Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows can't open Add Printer


  • Please log in to reply
No replies to this topic

#1 thqiptari

thqiptari

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:25 PM

Posted 30 June 2011 - 01:12 PM

Hello guys,

I have a desktop with windows 7 operating system and I'm trying to install a printer Xerox Phaser 3140, I downloaded the drivers from xerox supporting site for windows 7 and I try to install it and every time that I try to install I get this message error from windows that says me: [ Windows can't Open Add printer. The local print spooler service is not running. Please restart the spooler or restart the machine ] I have tried to restart the print spooler service from services and olso tried to restart the machine but every time I get this message.

does anyone have any idea?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users