Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

error 404 NOT SURE where to post this


  • Please log in to reply
2 replies to this topic

#1 kcsummer

kcsummer

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:17 PM

Posted 29 June 2011 - 11:37 PM

I do not know where this belongs, if it is singular to Apple computers, but I'll give it a shot.

I belong to a forum which contains, among other things, blogs and discussions.

The past two days, I have had 3 instances of not being able to "go there" and instead get this message:

Posted Image 404. That's an error.

The requested URL /Forums.aspx?p=REPLY&forumthreadID=706047&startat=1&quote=1&quoteforumpostID=24643441 was not found on this server. That's all we know.





Anybody give me a clue? I get locked out at the most inopportune times?

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:17 PM

Posted 29 June 2011 - 11:53 PM

Can you post the full URL you are trying to access?

#3 gixxer1300r

gixxer1300r

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:04:17 PM

Posted 23 September 2011 - 09:36 AM

incomplete or incorect URL, look at the google error message




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users