Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2007...strange type...


  • Please log in to reply
3 replies to this topic

#1 Mutch

Mutch

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:39 PM

Posted 29 June 2011 - 10:43 PM

Outlook 2007...
When I send someone an email and they reply I get strange type in MY original portion of the reply...

I typed this to a recipient...Works for me, plan on it...
And / or with or without Suzy...however it works...

When he replied it looked like this...
Works for me…plan on it…
And / or with or without Suzy…however it works…

I have tried HTML and Rich Text, no joy...

The email recipients are on Yahoo and Gmail...I don;t think I get it from other email ISP's...

Virus free...(I hope)...MBAM and Vipre scans are clean...

This has been going on for about 4 months and gradually getting worse...It started out
as occasional and now this strange type is in practically every email I send...

any ideas...???

BC AdBot (Login to Remove)

 


#2 wiczjr

wiczjr

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:10:39 PM

Posted 30 June 2011 - 01:40 PM

How long has this been happening? If you upgraded to 07 from 03 you might not have a .pst file that supports unicode. What exactly brought this problem on and when did it start?
Both faith and fear may sail into your harbour, but only allow faith to drop anchor.

#3 Mutch

Mutch
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:39 PM

Posted 30 June 2011 - 02:48 PM

It's been going on for about 4 months or so...
Win 7 32...clean build...
Office 2007...clean install...

I have no idea what started it...at first it would happen only occasionally...couple times a week...
Graudally become more and more frequent...

Now over the past 2-3 days...I'm seeing quite a few more emails with the same kinds of strange type...

And last night, it appeared on a website I frequesnt....huffingtonpost.com...

I have been struggling with this...frequent Vipre, MBAM scans...ran Ad Aware scan...did on online scan...everything
comes up clean...other then a few cookies...

If I can;t come up with a solution in the next week or two...I think I'm gonna rebuild from scratch...

Thanx for your input...

#4 wiczjr

wiczjr

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:10:39 PM

Posted 30 June 2011 - 03:09 PM

It's probably not malware......

I would do the following:

create a new 2003+ type (Unicode) PST file

don't "import" your old pst into your new one from within outlook......

copy (drag-and-drop) all data from your backup file into the new one

copy (drag-and-drop) all new messages from the previous PST file

Edit: Sorry, I didn't pay close enough attention....now you're saying this is happening outside of outlook as well?

Edited by wiczjr, 30 June 2011 - 03:29 PM.

Both faith and fear may sail into your harbour, but only allow faith to drop anchor.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users