Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ZONE ALARM SUCKS


  • Please log in to reply
3 replies to this topic

#1 BullDad

BullDad

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:37 AM

Posted 29 June 2011 - 05:26 PM

I tried to post a question about this before, but cannot find it...sorry if i am repeating my self.

I got a virus, used my laptop to contact Zone Alarm (was told of them by a friend), they cleaned it remotely (for $80), then installed their anti-virus.
Now i have a virus or something on it again. when i start it i get a black screen with just the cursor, when i try safe mode w/networking i get a black screen, "safe mode" in each corner, and a product description at the top "Microsoft Windows Professional Service pack 3"...blah blah blah....with no cursor.

PS........NOT IMPRESSED WITH ZONE ALARM.

What to do?
If what don't kill ya will make you stronger...I should be bullet proof by now ! ! !

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,384 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:37 AM

Posted 29 June 2011 - 05:34 PM

FWIW: ZA probably has nothing to do with your black screen.

Black Screen (fixmbr) - http://support.microsoft.com/?scid=kb;en-us;314503

Black screen on boot (no cursor) - Microsoft Answers - http://answers.microsoft.com/en-us/windows/forum/windows_vista-hardware/black-screen-on-boot-no-cursor/892d155a-aadb-4e54-8e59-edf98b0ed020

Louis

#3 BullDad

BullDad
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:37 AM

Posted 29 June 2011 - 05:50 PM

Tried again, but used the "last known good configuration" option. Now i have a black screen with just a cursor.
Can't help but to think that i never had these kinds of issues with Norton.
Now what?
If what don't kill ya will make you stronger...I should be bullet proof by now ! ! !

#4 BullDad

BullDad
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:37 AM

Posted 29 June 2011 - 05:52 PM

P.S...Had a motherboard replaced and i do not have the Original Windows install CD...

That kinda ties my hands a bit.
If what don't kill ya will make you stronger...I should be bullet proof by now ! ! !




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users