Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Server setup help


  • Please log in to reply
4 replies to this topic

#1 jon2249

jon2249

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:47 AM

Posted 29 June 2011 - 01:34 PM

Hey guys,

I am trying to connect to my windows 2003 server When i try to change the domain NewYork1.massproduction.com to connect to the server it says that the server can not be contacted." I followed instructions from windowsnetworking.com so it seems like it should be setup correctly but i may be terribly wrong. I am doing this as a learning process so i am pretty new to windows server and networking and have just been doing reading and watching videos on youtube to set it up. Please let me know

My current server config.

Windows IP Configuration

Host Name . . . . . . . . . . . . : NewYork1
Primary Dns Suffix . . . . . . . : massproduction.local
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : massproduction.local

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel® PRO/1000 MT Network Connection
Physical Address. . . . . . . . . : 00-14-22-20-73-DD
DHCP Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.1.50
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.50
192.168.1.1
Primary WINS Server . . . . . . . : 192.168.1.50

C:\Documents and Settings\Administrator.NEWYORK1.002>

Edited by jon2249, 29 June 2011 - 04:56 PM.


BC AdBot (Login to Remove)

 


#2 Baltboy

Baltboy

    Bleepin' Flame Head


  • BC Advisor
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:01:47 AM

Posted 29 June 2011 - 02:47 PM

First thing I see is that your DNS server address is 127.0.0.1 which is the default loopback address for ethernet. For the Domain controller that is hosting the primary DNS server the dns server address must be the same as the servers IP address. Also when conneting to the server your domain would be massproduction.com. You do not use the FQDN for the server only the root domain name for the domain.
Get your facts first, then you can distort them as you please.
Mark Twain

#3 jon2249

jon2249
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:47 AM

Posted 29 June 2011 - 04:58 PM

I redid everything and followed the tutorials at tomshardware step by step. I have re-edited the ipconfig in the op post.

#4 jon2249

jon2249
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:47 AM

Posted 29 June 2011 - 04:58 PM

I redid everything and followed the tutorials at tomshardware step by step. I have re-edited the ipconfig in the op post.

#5 Baltboy

Baltboy

    Bleepin' Flame Head


  • BC Advisor
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:01:47 AM

Posted 01 July 2011 - 09:52 AM

Is your server set up as a domain controller or a stand alone server?
Get your facts first, then you can distort them as you please.
Mark Twain




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users