Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

unknown infection


  • This topic is locked This topic is locked
71 replies to this topic

#31 khan123

khan123
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:03:15 PM

Posted 14 July 2011 - 08:57 AM

Unfortunately, no changes.

Neither IE nor for WLM or to update the antivirus

BC AdBot (Login to Remove)

 


#32 sempai

sempai

    noypi


  • Malware Response Team
  • 5,288 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:3 stars and a sun
  • Local time:04:15 AM

Posted 14 July 2011 - 09:17 AM

Please download MiniToolBox, save it to your desktop and run it.

  • Put a check mark on the following checkboxes:

    • Report IE Proxy Settings
    • Report FF Proxy Settings
  • Click Go and post the result.

Edited by sempai, 14 July 2011 - 09:42 AM.

~Semp

btn_donate_LG.gif
You can help me continue the fight against malware by making a donation, Thank you.

If I am helping you and I didn't reply within 48 hours... Please send me a private message.
Topics that are not replied within 5 days will be close. Please don't PM asking for support, post on the Forums instead.

Member of UNITE (Unified Network of Instructors and Trained Eliminators) 


#33 khan123

khan123
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:03:15 PM

Posted 14 July 2011 - 10:31 AM

MiniToolBox by Farbar
Ran by HP_Propriétaire (administrator) on 14-07-2011 at 17:27:24
Microsoft Windows XP Service Pack 3 (X86)

***************************************************************************


========================= IE Proxy Settings: ==============================

Proxy is enabled.
ProxyServer: 127.0.0.1:9666

== End of IE Proxy Settings ==

========================= FF Proxy Settings: ==============================

"network.proxy.http", "127.0.0.1"
"network.proxy.http_port", 8118
"network.proxy.no_proxies_on", "127.0.0.1"
"network.proxy.socks", "127.0.0.1"
"network.proxy.socks_port", 9050
"network.proxy.socks_remote_dns", true
"network.proxy.ssl", "127.0.0.1"
"network.proxy.ssl_port", 8118
"network.proxy.type", 4

== End of FF Proxy Settings ==

#34 sempai

sempai

    noypi


  • Malware Response Team
  • 5,288 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:3 stars and a sun
  • Local time:04:15 AM

Posted 14 July 2011 - 10:36 AM

Run MiniToolBox.

  • Put a check mark on the following check boxes:

    • Reset IE Proxy Settings
    • Reset FF Proxy Settings
  • Click Go and post the result.
Note: When using "Reset FF Proxy Settings" option Firefox should be closed.

~Semp

btn_donate_LG.gif
You can help me continue the fight against malware by making a donation, Thank you.

If I am helping you and I didn't reply within 48 hours... Please send me a private message.
Topics that are not replied within 5 days will be close. Please don't PM asking for support, post on the Forums instead.

Member of UNITE (Unified Network of Instructors and Trained Eliminators) 


#35 khan123

khan123
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:03:15 PM

Posted 14 July 2011 - 11:07 AM

I usually close FF when I run a scan or a tool

MiniToolBox by Farbar
Ran by HP_Propriétaire (administrator) on 14-07-2011 at 18:02:38
Microsoft Windows XP Service Pack 3 (X86)

***************************************************************************


"Reset IE Proxy Settings": IE Proxy Settings were reset.


"Reset FF Proxy Settings": Firefox Proxy settings were reset.

#36 sempai

sempai

    noypi


  • Malware Response Team
  • 5,288 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:3 stars and a sun
  • Local time:04:15 AM

Posted 14 July 2011 - 11:14 AM

Run MiniToolBox.

  • Put a check mark on the following check boxes:

    • Report IE Proxy Settings
    • Report FF Proxy Settings
  • Click Go and post the result.

~Semp

btn_donate_LG.gif
You can help me continue the fight against malware by making a donation, Thank you.

If I am helping you and I didn't reply within 48 hours... Please send me a private message.
Topics that are not replied within 5 days will be close. Please don't PM asking for support, post on the Forums instead.

Member of UNITE (Unified Network of Instructors and Trained Eliminators) 


#37 khan123

khan123
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:03:15 PM

Posted 14 July 2011 - 11:34 AM

PROBLEM :

FF even refused to run when I ran the last two commands "Reset ....." !

I then restarted my computer to see if it would work out, nothing.

I then had to check "automatically detect proxy" tools in our FF.
And there, sure it works.

Should I cancel this procedure and execute your last instructions ?

NB: as I have only one computer and following the procedure "Reset ...." , FF has also become inaccessible, I could never have read your last post if I was not on my own, restored the connection by accessing tools FF

#38 sempai

sempai

    noypi


  • Malware Response Team
  • 5,288 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:3 stars and a sun
  • Local time:04:15 AM

Posted 14 July 2011 - 11:45 AM

Yes you can proceed with the last instruction, it will not create any changes.

Did you install anything before the installation of IE8?

~Semp

btn_donate_LG.gif
You can help me continue the fight against malware by making a donation, Thank you.

If I am helping you and I didn't reply within 48 hours... Please send me a private message.
Topics that are not replied within 5 days will be close. Please don't PM asking for support, post on the Forums instead.

Member of UNITE (Unified Network of Instructors and Trained Eliminators) 


#39 khan123

khan123
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:03:15 PM

Posted 14 July 2011 - 12:13 PM

I can not remember exactly what I had installed, but I had Tor project .
I used it very little if not ever, and I uninstalled before my IE problems, and WLM updates; occur.

NB: I forgot this time to close FF before moving on "Report ..." As I closed and pressed "Reset ..." .
I hope it does not matter!?

#40 sempai

sempai

    noypi


  • Malware Response Team
  • 5,288 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:3 stars and a sun
  • Local time:04:15 AM

Posted 14 July 2011 - 12:25 PM

Hi,

I only want you to run the "Report" (last instruction) not the "Reset" please.

~Semp

btn_donate_LG.gif
You can help me continue the fight against malware by making a donation, Thank you.

If I am helping you and I didn't reply within 48 hours... Please send me a private message.
Topics that are not replied within 5 days will be close. Please don't PM asking for support, post on the Forums instead.

Member of UNITE (Unified Network of Instructors and Trained Eliminators) 


#41 khan123

khan123
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:03:15 PM

Posted 14 July 2011 - 12:33 PM

MiniToolBox by Farbar
Ran by HP_Propriétaire (administrator) on 14-07-2011 at 19:05:00
Microsoft Windows XP Service Pack 3 (X86)

***************************************************************************


========================= IE Proxy Settings: ==============================

Proxy is enabled.
ProxyServer: 127.0.0.1:9666

== End of IE Proxy Settings ==

========================= FF Proxy Settings: ==============================

"network.proxy.type", 4

== End of FF Proxy Settings ==

#42 khan123

khan123
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:03:15 PM

Posted 14 July 2011 - 12:35 PM

That's what I did , I think ?
No ?

#43 sempai

sempai

    noypi


  • Malware Response Team
  • 5,288 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:3 stars and a sun
  • Local time:04:15 AM

Posted 15 July 2011 - 08:05 AM

Hi,

Are you using any Tor Add-ons? Did you use the Tor Browser Bundle or the Vidalia Bundle?

~Semp

btn_donate_LG.gif
You can help me continue the fight against malware by making a donation, Thank you.

If I am helping you and I didn't reply within 48 hours... Please send me a private message.
Topics that are not replied within 5 days will be close. Please don't PM asking for support, post on the Forums instead.

Member of UNITE (Unified Network of Instructors and Trained Eliminators) 


#44 khan123

khan123
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:03:15 PM

Posted 15 July 2011 - 09:18 AM

Hello,

Yes, I had Tor project installed on my computer.
But i think i have deleted it before the onset of my problems.
However, it is possible that his removal was not made ​​in the rules.

And that's why I thought Tor reinstallation project again and uninstall it with Revo Uninstaller, like that there would be no more files that is related to this software

What do you think please?

I wanted to ask you why virscan.org ( online !) scanned succefuly a file on my machine, while all the online antivirus scans I have tried , have been always rejected for the same reason : lack of connection ?!

Here is the report about internet explorer unable to open Internet Explorer:


Heure de la dernière exécution du diagnostic : 07/15/11 12:00:26 Diagnostic de la carte réseau
Détection de l'emplacement réseau

info Utilisation d'une connexion Internet à domicile
Identification de la carte réseau

info Connexion réseau : Nom=Connexion au réseau local, périphérique=SiS 900-Based PCI Fast Ethernet Adapter, type de support=Réseau local, sous-type de support=Réseau local
info Connexion réseau : Nom=Connexion 1394, périphérique=Carte réseau 1394, type de support=Réseau local, sous-type de support=1394
info Connexion réseau : Nom=SAMSUNG_D500-D508_BT_GSM_MODEMConnection, périphérique=SAMSUNG_D500-D508_BT_GSM_MODEM, type de support=TÉLÉPHONE, sous-type de support=AUCUN
info Connexion réseau : Nom=Menara ADSL, périphérique=USB ADSL2 WAN Adapter, type de support=RNIS, sous-type de support=AUCUN
info Connexion Ethernet sélectionnée
État de la carte réseau

info État de la connexion réseau : Déconnecté
info Problème matériel avec la carte réseau : Ce périphérique est désactivé.
warn L'état de la carte réseau n'est pas sain
action Réparation automatique : Activer la connexion réseau
action Activation de la carte réseau
info Activation de la carte réseau réussie
info État de la connexion réseau : Support déconnecté
warn L'état de la carte réseau n'est pas sain
action Réparation manuelle : Reconnecter le câble réseau
info L'utilisateur a reconnecté le câble réseau
info État de la connexion réseau : Support déconnecté
info L'état de la carte réseau est temporaire, réessayer...
info État de la connexion réseau : Support déconnecté
info L'état de la carte réseau est temporaire, réessayer...
info État de la connexion réseau : Support déconnecté
info L'état de la carte réseau est temporaire, réessayer...
info État de la connexion réseau : Support déconnecté
warn L'état de la carte réseau n'est pas sain
info Redirection de l'utilisateur vers l'appel d'aide



Diagnostic HTTP, HTTPS, FTP
Connectivité HTTP, HTTPS, FTP

warn HTTP: Erreur 12029 lors de la connexion à www.microsoft.com : A connection with the server could not be established
warn HTTPS: Erreur 12029 lors de la connexion à www.microsoft.com : A connection with the server could not be established
warn HTTP: Erreur 12029 lors de la connexion à www.hotmail.com : A connection with the server could not be established
warn HTTPS: Erreur 12029 lors de la connexion à www.passport.net : A connection with the server could not be established
info FTP (passif): Connexion réussie à ftp.microsoft.com.
error Impossible d'établir une connexion HTTP.
error Impossible d'établir une connexion HTTPS.

And always at the end of this diagnosis, the LAN connection icon - a red cross - appeared in the taskbar with the notification:
a network cable is unplugged (when I point my cursor over it)
My computer has never been networked with another, never.


#45 sempai

sempai

    noypi


  • Malware Response Team
  • 5,288 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:3 stars and a sun
  • Local time:04:15 AM

Posted 15 July 2011 - 10:16 AM

Please try to re install it and then uninstall it again, also if you have any Tor add-ons for firefox kindly remove it also.

Yes, the internet connection problem is the reason why you can't perform an online scan.

Please let me know if there's any improvement afterward.

~Semp

btn_donate_LG.gif
You can help me continue the fight against malware by making a donation, Thank you.

If I am helping you and I didn't reply within 48 hours... Please send me a private message.
Topics that are not replied within 5 days will be close. Please don't PM asking for support, post on the Forums instead.

Member of UNITE (Unified Network of Instructors and Trained Eliminators) 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users