Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ipod Not Recognised XP


  • Please log in to reply
1 reply to this topic

#1 mrfingerz

mrfingerz

  • Members
  • 228 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK, London
  • Local time:08:03 PM

Posted 28 June 2011 - 01:43 PM

After connecting the ipod, Windows said 'ipod Found New Hardware'. It then attempted to install the driver and failed, saying that it might not work properly.
Sure enough, it doesn't, Itunes doesn't see any ipod either. Under device manager Windows sees 'ipod' under 'Other Devices'. Under properties it says
'The drivers for this device are not installed. (Code 28)To reinstall the drivers for this device, click Reinstall Driver.'


Tried to update/reinstall the driver, Windows attempts to, fails and says 'The hardware was not installed because the wizard cannot find the necessary software' Tried an uninstall/reinstall of everything itunes related as well.


Any other usbs connected to the computer are working ok.
It's nice to be important, it's much more important to be nice.

BC AdBot (Login to Remove)

 


#2 mrfingerz

mrfingerz
  • Topic Starter

  • Members
  • 228 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK, London
  • Local time:08:03 PM

Posted 28 June 2011 - 08:04 PM

I have found a solution to this problem, having used itunes for ages and not coming across it before, it was annoying for a while. The info in the third post on this page corrected the issue that I was having and then the driver installed.
It's nice to be important, it's much more important to be nice.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users