Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE works in safe mode but not in normal mode


  • Please log in to reply
1 reply to this topic

#1 ccinc1

ccinc1

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 28 June 2011 - 10:03 AM

I have a Windows 7 Home Premium laptop. Have ran Malwarebytes, SuperAntiSpyware.
Laptop will not connect to IE in normal mode works in safe mode.

BC AdBot (Login to Remove)

 


#2 Allen

Allen

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:11:11 PM

Posted 28 June 2011 - 10:23 AM

first of all please posts the logs from your antiviruses you scanned with
Hey everyone I'm Allen I am a young web developer/designer/programmer I also help people with computer issues including hardware problems, malware/viruses infections and software conflicts. I am a kind and easy to get along with person so if you need help feel free to ask.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users