Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow start up


  • Please log in to reply
2 replies to this topic

#1 deputydoguk

deputydoguk

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:54 PM

Posted 28 June 2011 - 01:06 AM

When I start up it takes around two mintues ,can someone please view this log
many thanks

Mod Edit: Removed HJT log, no evidence of malware issues...malware tools not allowed to be posted outside of malware forums, not a diagnostic tool for Widnows/system problems ~ Hamluis.

Edited by hamluis, 28 June 2011 - 07:34 AM.
Removed log.


BC AdBot (Login to Remove)

 


#2 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:54 AM

Posted 28 June 2011 - 09:30 AM

Try a clean boot http://support.microsoft.com/kb/929135

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#3 Allan

Allan

  • BC Advisor
  • 8,611 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:54 AM

Posted 28 June 2011 - 09:33 AM

Has it always been this way or is this new? Two minutes from initial boot to gui being fully loaded isn't all that unusual, depending on your system and what you have loading at startup.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users