Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DSO Exploit


  • Please log in to reply
5 replies to this topic

#1 Joni

Joni

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:07:47 PM

Posted 28 October 2004 - 10:19 PM

I thought this was going to be corrected with the current update. I recently updated to what I thouoght was going to correct this bug, but I am still getting it each time I check for problems.

BC AdBot (Login to Remove)

 


m

#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,389 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:47 PM

Posted 28 October 2004 - 10:58 PM

Its still a bug in spybot.

You can read this guide on removing it if you like:

How to remove the DSO Exploit

#3 Ronbo

Ronbo

  • Members
  • 333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Directly above the center of the Earth
  • Local time:07:47 PM

Posted 28 October 2004 - 11:00 PM

The fix is a separate download, it doesn't come as an update. Here is where you can get it, just download and install it and it should take care of the problem. http://www.majorgeeks.com/download4392.html

If it doesn't fix it or if you already installed it, post back and let us know.

Edit: Grinler, Spybot released a fix for the problem earlier this week so people won't have to edit their registry anymore.

Edited by Ronbo, 28 October 2004 - 11:30 PM.

There is no justice, there is just us.

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,389 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:47 PM

Posted 28 October 2004 - 11:16 PM

Ahh my bad... thanks for letting me know

#5 ujas

ujas

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:47 PM

Posted 30 October 2004 - 07:27 AM

:thumbsup: i'm confused, been having the same problem with DSO exploit, then read the post saying spybot had sorted it, so updated spybot and ran a check but it's still showing up. Do I need to do a download to get rid of it - just how much of a problem is it?

#6 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,389 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:47 PM

Posted 30 October 2004 - 10:01 AM

It seems you need to download and install this file

http://www.majorgeeks.com/download4392.html




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users