Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avira deactivated in Safe Mode?


  • Please log in to reply
4 replies to this topic

#1 Beeker

Beeker

  • Members
  • 70 posts
  • OFFLINE
  •  
  • Local time:05:17 PM

Posted 26 June 2011 - 08:45 PM

I just finished cleaning up a Trojan on my computer. At first, I thought Avira was deactivated because of the Trojan, but even now, while I'm finishing up with Safe Mode, I noticed that Avira is deactivated and will not activate. Why is that?

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,662 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:17 PM

Posted 26 June 2011 - 09:04 PM

Most AV programs won't work in Safe Mode.
Restart in normal mode and try again.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 Beeker

Beeker
  • Topic Starter

  • Members
  • 70 posts
  • OFFLINE
  •  
  • Local time:05:17 PM

Posted 26 June 2011 - 09:12 PM

Aha.
Thank you!!

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,662 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:17 PM

Posted 26 June 2011 - 09:15 PM

Sure thing :)

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 ONT

ONT

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:03:17 AM

Posted 28 June 2011 - 04:48 AM

Not all the drivers of antivirus programs are loaded in Safe Mode

Edited by ONT, 28 June 2011 - 04:50 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users